msoe dll

Reply

  #1  
Old 05-19-02, 07:58 AM
darrell McCoy
Visiting Guest
Posts: n/a
msoe dll

Couple days ago outlook express got wiped. Got Norton AV and was up to date. Illegal operation error comes up when I try to access E-Mail. Seems msoe dll is no where to be found. Must I re-install the msoe. dll. Something must have gotten past norton??
 
Sponsored Links
  #2  
Old 05-20-02, 12:59 PM
bigmike
Visiting Guest
Posts: n/a
Cool OS Etc again...

Well I was going to try to look up anything in the MS data base about this but you didn’t supply OS? Memory? What do you mean OE got “Wiped”? Did you delete it or did Norton? Try to re-install the msoe.dll into system and see what happens. I never have cared for Norton utilities! I have had to repair more computers after having Norton ran on them than from any other type of program and this includes viruses.
 
  #3  
Old 05-20-02, 01:14 PM
darrell McCoy
Visiting Guest
Posts: n/a
msoe

Thanks Mike: I dont actually know what happened to my outlook express (ms) but yesterday I went thru the ordeal and reloaded
outlook express and it seems to be OK now. I am at lost as to why the darn thing just dis-appeared. A real PITA. Read several postings plus MS questions and answeres. Evidently I am not alone in the problem I had. Thanks again.
 
  #4  
Old 05-20-02, 02:16 PM
bigmike
Visiting Guest
Posts: n/a
Cool 98 Etc?

You’re most welcome. What OS are you running? Just curious... 98 etc?
 
  #5  
Old 05-21-02, 02:56 PM
darrell McCoy
Visiting Guest
Posts: n/a
Mike:
Win 98
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes