Help Media Player

Reply

  #1  
Old 10-13-00, 08:13 AM
Visiting Guest
Posts: n/a
Question

Sent so many emails to MS-no help. Have downloaded Media Player(corruption frequent)-IE was corrupted - MS Techs helped?Still do not have IE.
Current problem with Media Player - spent Many-many hours setting up favorites and get error that "cannot open -Please verify path and filename are correct and try again. This error code shows on every site listed on favorites - all file and pathnames cannot be incorrect?? Looked at MS site for solution - no help at all. Can anyone provide a clue?
Recent add to W98 "sounds" startup, etc. Opened file at Media player to install imported wav files. Could this have caused problem? As you can tell I have no idea what I am doing. Thanks!!!!
 
Sponsored Links
  #2  
Old 10-14-00, 04:40 AM
Visiting Guest
Posts: n/a
Post

Oxford 101, I have a couple of questions about your system. What version of IE do you have? Can you type a url into IE and connect to a site. I doubt it but just a thought. I trust your maintaince is current. Did M$ techs have you run IE Repair Tool? If not, run it by START,RUN,type "msinfo32" without the quotes,Tools,IE Repair Tool,check Repair. Did they have you update IE? I suppose you would be to lucky if you had a full system backup from a point in time when all was well.....Mike
 
  #3  
Old 10-14-00, 03:53 PM
Visiting Guest
Posts: n/a
Cool

Go into IE 5.x and click <Help> <online support> get into the <search knowlege base> and try to resolve problem there. Next best idea, un-install Media player and reinstall. M$ Tech? That's a laugh... I too had problems with media player and even with broad band download had to do it twice to get a good copy. But it beats sending your info to Real Player! I also had more problems with R.P. than I ever had out of M.P.

[This message has been edited by bigmike (edited October 14, 2000).]
 
  #4  
Old 10-17-00, 07:26 AM
Visiting Guest
Posts: n/a
Smile

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by bigmike:
Go into IE 5.x and click &lt;Help&gt; &lt;online support&gt; get into the &lt;search knowlege base&gt; and try to resolve problem there. Next best idea, un-install Media player and reinstall. M$ Tech? That's a laugh... I too had problems with media player and even with broad band download had to do it twice to get a good copy. But it beats sending your info to Real Player! I also had more problems with R.P. than I ever had out of M.P.

[This message has been edited by bigmike (edited October 14, 2000).]
<HR></BLOCKQUOTE>

IE Cd installed 5.01 - Have not tried IE since the first corruption came very close to crashing my system. The MS tech who "helped?" after receipt of CD - left me in never-never land - no confidence in IE at all. The only backup I have is Compaq restore-ever looked on that site for solutions? Have 400MHz/AMDK6/64MB/10.0GB-system available has never been problem.
Yes, I have installed RP many times - went back to G2 and so far-have had no problems.
Appreciate your input - will try to reinstall MP again. Do not want the newer version - can I still get the basic -currently have the 6.0 something. Thanks a lot.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes