Tired of SPAM?

Reply

  #1  
Old 05-29-02, 08:07 PM
the_tow_guy's Avatar
Group Moderator
Thread Starter
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Thumbs up Tired of SPAM?

Recently got tired of all the C-R-A-P that shows up in my email inbox and went looking for a good tool to fix the problem.

Found it: "Mailwasher", available as freeware. Go to www.mailwasher.net for the particulars. I've only had it in operation for about a week and I'm impessed enough to send the developer a donation.

Check it out.
 
Sponsored Links
  #2  
Old 05-29-02, 08:40 PM
Plumber2000's Avatar
Member
Join Date: May 2000
Location: Eugene, Oregon
Posts: 5,841
Great program, posted about it the other day, I use it all the time, really like the bounce message it allows you to send direct from the mail server.
 
  #3  
Old 05-30-02, 12:53 PM
The Soulgirl
Visiting Guest
Posts: n/a
That sounds fantastic... works with your email client as opposed to standalone. I have downloaded this and will give it a fair trial. I am now more than annoyed at the pron mail I get these days when I have never visited such sites in my life...

Heads up for that link - thank you very much.
 
  #4  
Old 05-31-02, 08:21 AM
The Soulgirl
Visiting Guest
Posts: n/a
Ewwww... it doesnt work. It appears to check for mail but never downloads any... yet when I fire up my mail client I do have mail to download??? I have mailed the developer and await his response.
 
  #5  
Old 05-31-02, 08:27 AM
Plumber2000's Avatar
Member
Join Date: May 2000
Location: Eugene, Oregon
Posts: 5,841
Did you not see what messages are on your server, make sure you set it all up correctly, I understand hotmail and aol won't work on it, but works great for regular isp accounts.
 
  #6  
Old 05-31-02, 08:52 AM
the_tow_guy's Avatar
Group Moderator
Thread Starter
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
I use Eudora as my email program; works great with that. Check setup under <Tools>, <Accounts>, to make sure your mail server and user name are properly identified.
 
  #7  
Old 05-31-02, 08:54 AM
The Soulgirl
Visiting Guest
Posts: n/a
I dont have hotmail or aol... I have .com's. Everything is set up correctly - so I just have to wait for the techi support I guess. I may have chucked up a bug
 
  #8  
Old 05-31-02, 10:25 AM
the_tow_guy's Avatar
Group Moderator
Thread Starter
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
So far the only probelm I've encountered was the inability to add a certain emailer's address to the blacklist. The incoming message had an address of [email protected]. Couldn't get the blacklist option to accept it as a blacklisted address and the wildcard option (I was going to blacklist anything ending in @jakgym.se) wouldn't "test" properly. But I sent the company some spam of my own; went to their website that was being advertised (allegedly seeking job applicants for some mega-money positions - right!). Filled out their application (mickey mouse who lives in orlando, fl) and hit the <send> and <back> keys about 100 times.
 
  #9  
Old 05-31-02, 10:41 AM
The Soulgirl
Visiting Guest
Posts: n/a
thats the way to do it!
 
  #10  
Old 05-31-02, 10:46 AM
the_tow_guy's Avatar
Group Moderator
Thread Starter
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,567
Hey, fair's fair, right?

BTW, the Mailwasher site says support coming in 2 months for AOL and Hotmail users.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes