modem ??

Reply

  #1  
Old 06-03-02, 05:54 PM
Member
Thread Starter
Join Date: Feb 2002
Location: alabama
Posts: 135
modem ??

i bought a p.c.i. us robotics 56k modem.works fine but the problem is,it won't connect till it dials the number on the second try.i've looked at the setting and don't know what i'm looking at when i see them but is there a way i can make it connect on it's first dial.it's never connected on it's first try yet.thanks.
 
Sponsored Links
  #2  
Old 06-03-02, 07:07 PM
kileyre
Visiting Guest
Posts: n/a
Type of system and OS would be helpful.
 
  #3  
Old 06-04-02, 01:21 PM
BSB's Avatar
BSB
BSB is offline
Member
Join Date: Mar 2001
Location: GB, WI
Posts: 782
Is there a modem speaker on the card, if so turn it on and check to see if 1. The isp picks up, or 2. you hear a distorted modem talk, ie line noise.

Most ISP's use a rotary line in service (one number for 100 lines..) Could be possible that your modem is timing out before an open line is located. Early evening is the busiest time to connect, does it do the same thing at 4-6am?

What is the max ring number set to? Will see if I can find some info that increases negotiation time. (dont beat me up on the spelling. )

Brian
 
  #4  
Old 06-04-02, 06:47 PM
bigmike
Visiting Guest
Posts: n/a
Well If'n ya grad-ee-ated skool y'all shuld be able to spill rat... Just wanted to flick a bugger at BSB. I use Word to edit my posts BEFORE I post them man. My spillin is awfull! Do you have "*70," running to disable call waiting? Make sure the comma is there or it will time out. Try what BSB says. Also make sure you donít have "Log on to Network" checked in the dialup settings dialog boxwork. I believe it's under "settings" from "properties" of the dialup configuration from "My Network" on the desktop...
 
  #5  
Old 06-04-02, 08:32 PM
BSB's Avatar
BSB
BSB is offline
Member
Join Date: Mar 2001
Location: GB, WI
Posts: 782
ROFLMAOTIPMP!
What is word?
 
  #6  
Old 06-05-02, 07:00 PM
Member
Thread Starter
Join Date: Feb 2002
Location: alabama
Posts: 135
reply

i have pentium 2 processer. the settings is on modem is as follows> data bits 8 parity none stop bits 1.
check> wait for dial tone before dialing.
check>cancel if call is not connected with in 10 seconds.
no check>disconnect a call if idle for more than ??? minutes.
advanced port settings > receive buffer is set for high at 14.
transmit buffer high at 16.
checked> use fifo buffers requires 16550 compatiable uart.
i also have *70,*95, in my dial up for the *95 is for my internet call waiting. ok guys that's it.now what?? thanks.
 
  #7  
Old 06-06-02, 05:52 AM
bigmike
Visiting Guest
Posts: n/a
Cool 10 seconds

The only thing I see is the disconnect if not connected in 10 seconds. Uncheck that or increase it to 30 seconds. It's most likley the culprit.
 
  #8  
Old 06-06-02, 12:29 PM
Member
Thread Starter
Join Date: Feb 2002
Location: alabama
Posts: 135
did it

ok i upt it to 30 seconds and it still won;t dial out till after you hit cancel on the first attempt.oh well at least it works. thanks again.
 
  #9  
Old 06-06-02, 05:30 PM
BSB's Avatar
BSB
BSB is offline
Member
Join Date: Mar 2001
Location: GB, WI
Posts: 782
What happens if you remove the *70 and *95?

Brian
 
  #10  
Old 06-06-02, 07:24 PM
bigmike
Visiting Guest
Posts: n/a
Cool 95...

Or just the *95,? That's a stand alone program of sometype? Or is it offered thru your TelCo?
 
  #11  
Old 06-06-02, 07:46 PM
Member
Thread Starter
Join Date: Feb 2002
Location: alabama
Posts: 135
the *95 is for my internet call waiting that i have thru my telephone company.so i need it. oh well thaks anyways guys.
 
  #12  
Old 06-17-02, 11:55 AM
tbri
Visiting Guest
Posts: n/a
Don't know if this will help but... I have a pc running Windows ME. It came preloaded with AOL software that wasn't Windows ME compliant. My modem would always take 2 tries to connect, and when I shutdown, it would never power itself off. I ended up downloading the Windows ME version of AOL and all the problems went away.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes