Send to: Will not Send

Reply

  #1  
Old 07-14-02, 02:52 PM
j78629
Visiting Guest
Posts: n/a
Send to: Will not Send

Hi everyone, I have Windows Me, Gateway 950 mzh. Lately when I try to send a shortcut icon to the desktop of a webpage using Send To: It only puts it under C: Desktop, and not on my screen desktop. Can anyone please tell me why this is happening? Thanks, Jay
 
Sponsored Links
  #2  
Old 07-14-02, 06:53 PM
Member
Join Date: May 2001
Location: Carol Stream, IL
Posts: 338
If you're using IE you can just click and hold on the little "e" in the address box and drag it to the desk top. As for send to, you will need to look at what is in your "Send To" menu in the C:\WINDOWS\SendTo folder. Check the properties of the links to make sure they are correct.
 
  #3  
Old 07-15-02, 05:35 AM
j78629
Visiting Guest
Posts: n/a
I am using IE

I went to Windows, Send To: folder and did a property check on desktop shortcut. The opens with, says, Unknown application. It wants me to pick a program to open with. What do I use to open it with?
Also can you add different programs to the Send To folder? Thanks, Jay
 
  #4  
Old 07-15-02, 09:20 AM
Member
Join Date: Dec 2000
Posts: 1,019
Open with? Nothing. The ClassID for the Desktop shortcut is in the registry: HKEY_CLASSES_ROOT\.DeskLink. The link file must be a zerobyte file [devoid of information], and the filename extension must be .DeskLink Not working: examine the filename and byte size with DOS, possibly run scandisk, and consult the registry key. Add to the Send To folder? Yes.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes