Kitchen Faucet/Hot Water Issue


  #1  
Old 07-22-07, 01:57 PM
B
Member
Thread Starter
Join Date: Jul 2007
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question Kitchen Faucet/Hot Water Issue

Over the past year the hot water in the kitchen has been slowly decreasing. The bathroom faucets appear to be unaffected, which is odd considering the hot water tank is much closer to the kitchen. When I inquired with Lowes they thought it might be related to the water heater and advised to check there first. My husband flushed the water tank and the upper valve. It still didn't work. We then went to Home Depot and were told that it was probably the faucet itself (given that it was fairly old). We replaced the faucet and the water now doesn't work at all. We tried putting back on the old faucet but, nothing changed. Can anyone help?
 
  #2  
Old 07-22-07, 03:21 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 36,607
Upvotes: 0
Received 9 Upvotes on 8 Posts
Welcome to the forums. The faucet appears to need either a new hot water side cartridge or repair kit. You didn't say what brand it was, so this is quite a generic answer. If it is a delta or other compatible single handle faucet, a repair kit change out is relatively simple. Post back with the style and brand, and let's see if we can help further.
 
  #3  
Old 07-22-07, 04:30 PM
czizzi's Avatar
Member
Join Date: Jul 2007
Location: USA
Posts: 6,541
Received 15 Upvotes on 13 Posts
Disconnect the hot water supply line going to the faucet. Place the supply line (if it is flexible) in a bucket and turn on the valve that feeds it. If water comes out then it is the faucet that is faulty. If no water comes out Your cut off valve may need to be replaced.

Is your dishwasher getting sufficient flow (if you have one)? That may be hooked up to the hot water line as well either before or after the sink cut off valve. If it gets plenty of flow, then it is the supply line that may be in need of replacement.

How old is the house? Are the supply lines copper or galvanized pipes?
 
  #4  
Old 07-23-07, 07:37 AM
B
Member
Thread Starter
Join Date: Jul 2007
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question

Thank you for getting back to me. The faucet is a Delta that includes the spray nozzle and the whole unit was replaced two days ago. We were told that the previous faucet was too old to get a repair kit.

It's only on the hot side and there is no dishwasher. The hot water valve under the sink is all the way open and no water is flowing at all. The house was built in the 1950's and I believe the pipes are galvanized.



Over the past year the hot water in the kitchen has been slowly decreasing. The bathroom faucets appear to be unaffected, which is odd considering the hot water tank is much closer to the kitchen. When I inquired with Lowes they thought it might be related to the water heater and advised to check there first. My husband flushed the water tank and the upper valve. It still didn't work. We then went to Home Depot and were told that it was probably the faucet itself (given that it was fairly old). We replaced the faucet and the water now doesn't work at all. We tried putting back on the old faucet but, nothing changed. Can anyone help?
 
  #5  
Old 07-23-07, 10:35 AM
C
Member
Join Date: Jul 2007
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Lightbulb Sediment Could be the Culprit

I've seen this happen in older houses like yours. You replace a faucet, turn the water supply valves back on, and nothing flows out - nothing. The culprit is usually sediment (rust or hard water deposits) in the pipes. The answer is to remove the faucet filter screen (unscrew it where the water comes out of the faucet) and see if its filled with sediment - if yes, clean with a toothpick or old toothbrush. Before putting the filter back in, let some water flow from the faucet for a few seconds to flush out any remaining sediment in the pipes. If this fails, you'll need to remove the Delta valve assembly and clean out any sediment from that. Good luck.
 
  #6  
Old 07-23-07, 01:08 PM
czizzi's Avatar
Member
Join Date: Jul 2007
Location: USA
Posts: 6,541
Received 15 Upvotes on 13 Posts
I put the blockage further up the line. The old faucet didn't work either. See if you get anything coming out of the shutoff valve when you remove the supply line. If not, then your valve may be clogged.

If you replace the valve and still nothing then it is in the pipes themselves.

Keep backtracking till you find the guilty section.

I just repaired a bathroom drain that had a 1 1/2" galvanized/iron line on it. It had so much rust in it that I couldn't stick a screw driver into the hole.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: