garage door won't open/close


  #1  
Old 03-02-09, 10:05 AM
B
Member
Thread Starter
Join Date: Mar 2009
Location: GA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
garage door won't open/close

I have a lift-master 1200. When the door is activated, through the remote or interior button, the motor runs but the door will not open or close. I can pull the release rope and open the door manually but when it is locked in place the door does not move. There is no visible break in the spring. When the motor is running the chain does not move. I have tried the reset by unplugging and letting it sit for about 10 minutes and that doesn't work.
 
  #2  
Old 03-02-09, 10:14 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 19,281
Received 7 Upvotes on 7 Posts
Open the cover, I think you may have stripped the nylon gears inside..if this is the type of opener I think it is. It can be repaired with a gear kit, but some people report the replacement gears don't last as long as the originals.

The way I read it, the chain doesn't move when the door is disconnected either?

Post back, let us know.
 
  #3  
Old 03-10-09, 08:25 AM
R
Member
Join Date: Dec 2008
Location: Regina, Sk, Canada
Posts: 18
Upvotes: 0
Received 0 Upvotes on 0 Posts
Sounds like the gears for sure, and I would check the balance of the door once you do replace the gears. The door should be easy to lift with one hand if not, your gears are going to need to be replaced soon enough again.
 
  #4  
Old 01-12-10, 05:14 AM
C
Member
Join Date: Jan 2010
Location: ma
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Originally Posted by Gunguy45
Open the cover, I think you may have stripped the nylon gears inside..if this is the type of opener I think it is. It can be repaired with a gear kit, but some people report the replacement gears don't last as long as the originals.

The way I read it, the chain doesn't move when the door is disconnected either?

Post back, let us know.
hello gunguy45, where is the cover and how does it remove
 
  #5  
Old 01-25-10, 04:23 PM
F
Member
Join Date: Dec 2007
Location: NH
Posts: 21
Upvotes: 0
Received 0 Upvotes on 0 Posts
Bigdave, have you fixed this yet? My liftmaster garage door opener did the same thing this past Saturday. I removed the cover from the opener and found a pile of white nylon shavings from the stripped gear. The motor output shaft has a worm gear attached and this drives a larger gear. It was this larger gear that was stripped. You can buy gears kits to replace these or you can buy a kit with the entire output shaft with the gear already installed. I saw these on ebay for $25 plus $6 shipping. My liftmaster is about 13 years old. To remove the cover you put up your stepladder and removed 6 sheet metal screws that hold the cover on. The cover will come off so the sides and bottom are exposed. The front, back, and top are still covered. I think I am going to buy the kit off ebay with the entire output shaft already assembled. This gives you the large nylon gear on the output shaft that goes through the top of the opener with the sprocket on it that drives the chain.
 
  #6  
Old 04-04-10, 11:11 AM
F
Member
Join Date: Aug 2008
Location: Illinois
Posts: 157
Received 0 Upvotes on 0 Posts
I had exact same issue on my Lift Master 1260 1/2 HP.

How do you remove the cover? I unscrewed the 4 screw on the cover(which cover two sides and under), but doesn't seem to be able to take it off, do I need to use force?

My opener is 16 years old, but looks very new... Is it worth repair or replace a new one?

Thanks.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: