Go Back  DoItYourself.com Community Forums > Interior Improvement Center > Doors, Skylights and Windows
Reload this Page >

Velux skylight controller not working correctly

Velux skylight controller not working correctly

Reply

  #1  
Old 03-02-15, 08:53 AM
Member
Thread Starter
Join Date: Mar 2015
Posts: 3
Velux skylight controller not working correctly

Hi all,

we have Skylights that are operated by wired keypads. The power supply fired one day and after speakign with Velux we ordered a replacement part# WLC 160 5204.

After I installed it, I could only open the Skylights but not close. After speaking with their technician, he had me to cut a a resistor that fixed the closing action.

However on 2 out of the 3 skylights the motor will not stop when using the automated stop function. it is hard to describe so I made a video:
https://www.youtube.com/watch?v=pYQdP_hjZRo Basically the motor keeps going while there is a clicking sound. We have to pres the stop button! However it works fine on the 3rd (larger) skylight.

Any suggestions please?

Thank you!

Tomas
 
Sponsored Links
  #2  
Old 03-07-15, 11:41 AM
Member
Thread Starter
Join Date: Mar 2015
Posts: 3
Anyone please?

At least some direction would help - running out of ideas
 
  #3  
Old 03-07-15, 07:56 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 45,170
Welcome to the forums.

I'll work with you. Tell me or show me where the resistor was when you cut it out.
Does it have colored bands on the resistor ?

What happens is the motor draws power when closing. When the window is fully closed the motor amperage should spike and cause the control to shut off. There is another thread on this same issue which I'll search for. We may have to change that resistor to a different value.
 
  #4  
Old 07-31-16, 01:11 PM
Member
Join Date: May 2014
Posts: 3
Similar question so I'll try piggy-backing on this older thread.

Taking advice from Velux Supplier (and Velux) on the ‘spare part number’ for a failing WLC100 Power Supply….I purchased and received my order for same.
Connecting the 832133 (WLC160) exactly the same as the previous WLC100 I found that initially nothing worked. I then pressed the reset button on the new WLC160 and the small indicator light (next to the reset button) came on……..and then, w/out touching any buttons on the WLI160 wall-mount key pad……both of my two window operators both opened skylights and also both blinds fully retracted.

The wall-mount WLI160 key pad now appears to have no function, it has no light indicators, and, I was forced to climb up to the vaulted ceiling skylights to hand-crank the windows closed……the blinds remain retracted.
What am I missing here? Any advice appreciated. Thank you.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes