GE Washer makes clicking sound when the cycle should start...


  #1  
Old 09-09-04, 06:10 PM
fireblade600
Visiting Guest
Posts: n/a
GE Washer makes clicking sound when the cycle should start...

I have a GE washer (model #WJSE3110A0WW) that makes a clicking sound when the wash cycle should start. The tub fills correctly and the lights on the front light up indicating the correct wash cycle.

I removed the control panel and identified the relay that is making the noise. Is the relay bad or is it something else? I unplugged the washer for 30 minutes but it's still not working.

Please see below, I included more information...

Thanks for your help!
 

Last edited by fireblade600; 09-09-04 at 09:24 PM.
  #2  
Old 09-09-04, 06:51 PM
A
Member
Join Date: Oct 2003
Location: usa
Posts: 79
Received 0 Votes on 0 Posts
washer

i am not a pro but my washer is doing the same thing and the pro's said to replace the timer. good luck
 
  #3  
Old 09-09-04, 08:27 PM
fireblade600
Visiting Guest
Posts: n/a
The "timer" in my washer is digital. It's connected to a control board. A link to the diagram is HERE

The part I believe I need is #35

I de-soldered the relay that was making noise and replaced it with the exact same type of relay from another location on the board, just to see if the relay was the problem. I expected the "bad" relay to make the noise at the different location, and perhaps get different operations from the washer, but it did the same thing. This time the relay that wasn't making noise at it's original location was making the clicking sound at the location of the "bad" relay in the "bad" relay's original location. It seems the relay is not the problem. Does this make sense? Could there be something that's not allowing the motor to move thus making the relay click?
 

Last edited by fireblade600; 09-09-04 at 09:25 PM.
  #4  
Old 09-09-04, 09:01 PM
fireblade600
Visiting Guest
Posts: n/a
Here's a few more tidbits of information for the experts: When I start a new cycle, the tub fills, then the above happens, just the repeated clicking of the relay when the motor should start the agitation.

When I put it on the "SPIN" cycle, the water pump kicks on to drain the tub, but it stutters while you hear the relay clicking, but it will eventually drain the tub. When the motor should kick on to spin dry the clothing, the relay just clicks like before.

The motor does NOT make any noise, no humming at all.

I can turn the motor by hand and can see the tub move through the plastic bucket. It doesn't seem to be seized.

Is my problem on the control board? It seems to me because the clicking also happens when the water pump kicks on; it's probably not the motor. But I'm no expert, that's why I'm here! Please help before I buy a new control board for $135 or even worse, a new washer!

Thanks again
 

Last edited by fireblade600; 09-09-04 at 09:12 PM.
  #5  
Old 09-10-04, 06:01 AM
fireblade600
Visiting Guest
Posts: n/a
Well, I ordered the control assembly. It will be here Monday. I'll give that a try and if it doesn't work, I'm able to return it within 7 days. YES, even on electrical components. I love GE online! I'll keep this site posted...
 
  #6  
Old 09-15-04, 06:18 PM
fireblade600
Visiting Guest
Posts: n/a
Thanks for NOTHING!

Well, I see only one person took the tine to reply to my problem. A big thanks in advance for ABSOLUTLY NOTHING to the rest of the forum!


But I'll be a good sport and will post my findings. Maybe someone can get some good information from this thread since the "experts" didn't provide any help.

After replacing the control assembly the washer worked for several loads. Then the next day I went to wash a load and it wouldn't run at all. No clicking, Absolutely nothing at all (kind of like the help I received from this forum)!

After several choice words and some kicking and pounding, I discovered one of the wire leads that went to the lid switch was corroded so badly that a gentle pull on the wire caused it to come right out of the switch assembly.

A simple cut of the wires and a wire nut fixed the problem completely. I even put the old control assembly back in to verify the fix was the switch wires.

Well, now I'm sending the control assembly back, and getting a $131 refund. I'll trade that for a $25 lid switch any day.

Resolution: Hard wire the lid switch until a replacement can be installed. DONE!
 
  #7  
Old 10-30-05, 05:15 PM
xke
Visiting Guest
Posts: n/a
Thumbs up Thank you

I had the same problem on the same machine about 15 min.ago. Your generous and detailed threads saved me a lot of hassle because when the machine stopped, my wife had it overfilled with hunting gear which I of course blamed for the machine breakdown. As it turned out, it was a corroded, detached wire to the lid sensor and I hot wired it for the time being and am now my wife's hero once again (she had already called her dentist boss to see if she could take the sopping wet load to the office in her jammies and finish it there tonight). Thanks again.
 
  #8  
Old 10-30-05, 06:10 PM
D
Member
Join Date: Sep 2003
Location: Central PA
Posts: 757
Received 0 Votes on 0 Posts
GE washer

I'll be the first to admit I'm becoming a dinosaur when it comes to all the electronics that are being used more & more in todays appliances. In my opinion they are unreliable & way more expensive to replace & trouble-shoot than the good old mechanical devices. One reason I didn't answer your thread & venture a guess that could have been costly. In fact if anything, you might have helped me if I run into a situation with that problem. So thanks for not giving up & passing on the info. Dave
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: