Washing machine will not drain or spin?

Reply

  #1  
Old 12-05-04, 11:09 AM
jackman1
Visiting Guest
Posts: n/a
Washing machine will not drain or spin?

I have a kenmore 80 series washing machine Model# 22892100. When I set it on normal wash, it will wash fine until it get to the point where it should drain. But it does nothing. I waited for 4 hours and still nothing. I tried to advance it manually but still nothing. It will wash but not drain or spin. What could be wrong?
 
Sponsored Links
  #2  
Old 12-05-04, 12:03 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,813
Received 0 Votes on 0 Posts
There are a lot of things that could keep the washer from spinning.
Do you hear any noises when it gets to the spin cycle? This could be due to something jamming the spin basket. drive fingers broken,transmission defective or worn out,frozen brake. The lid switch could also be defective. Washers won't spin with the lid open.
This could also be due to a faulty timer.
All of these things can be repaired by the DIY'er.
Chasing down the problem can be a real pain.
Even clothing that has escapsed out of the drum and became wedged.
Good luck and post back
 
  #3  
Old 12-05-04, 12:11 PM
jackman1
Visiting Guest
Posts: n/a
Is there a belt or pully that could broken? if so how can I get access to it?
 
  #4  
Old 12-05-04, 12:18 PM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,813
Received 0 Votes on 0 Posts
If it were a belt or pulley the washer would not operate to wash.
here is a link that may help you troubleshoot your washer.

http://www.applianceaid.com/repair-help.html
Good luck and post back
 

Last edited by majakdragon; 12-05-04 at 12:27 PM. Reason: wrong link
  #5  
Old 12-05-04, 12:37 PM
jackman1
Visiting Guest
Posts: n/a
that link took to a toilet repair job
 
  #6  
Old 12-06-04, 10:00 PM
nomind's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: langley, in sunny fraser valley, bc , near vancouver
Posts: 1,132
Received 0 Votes on 0 Posts
If this is a belt drive (I think it is) model, check the wig-wag. This is a bar with two solenoids sitting on top of the transmission. The solenoids operate two cam bars that work the agitator and the spin cam. If the spin cam solenoid is faulty the machine will not spin. Each solenoid has two wires, remove them and test for ohms. Should be 500-700 , if you read a short or open, the solenoid is shot. In most models you have to replace the entire bar with both solenoids. Another possible frequent fault is a faulty door switch or loose wires to it. Check these items and let us know it went.
 
  #7  
Old 12-07-04, 05:18 AM
majakdragon's Avatar
Member
Join Date: Jul 2003
Location: N.E. Arkansas
Posts: 7,813
Received 0 Votes on 0 Posts
Not sure what happened but I just copy and pasted that link and it is Appliance link. Please try it again.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: