Kenmore dishwasher won't start

Reply

  #1  
Old 02-05-05, 10:55 PM
jee928
Visiting Guest
Posts: n/a
Angry Kenmore dishwasher won't start

I have a Kenmore dishwasher (model 665.16932000) that I have had for 3 years. I am not able to get a cycle to start and have already replaced the electronic control board. The dishwasher will run the diagnostics as it should, but will not run a cycle. I am wondering whether I should look at replacing the touchpad. Does anyone have any ideas?
 
Sponsored Links
  #2  
Old 02-07-05, 12:13 AM
nomind's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: langley, in sunny fraser valley, bc , near vancouver
Posts: 1,132
Received 0 Votes on 0 Posts
Hi jee928,
- the main culprits for this problem on your style of machine are bad door latch switches. The next suspect if they are good is a thermal fuse, usually mounted in the console at the centre side of the control panel

Do it Right - Do it once.
 
  #3  
Old 02-07-05, 07:15 PM
jee928
Visiting Guest
Posts: n/a
Thanks for your ideas. I have already checked the fuse and door latch. Both show continuity, and I think are okay. Do you think it could be the touchpad?
 
  #4  
Old 02-07-05, 09:08 PM
nomind's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: langley, in sunny fraser valley, bc , near vancouver
Posts: 1,132
Received 0 Votes on 0 Posts
hi jee928,
- the next most common reason for that problem with that model is the electronic control board. This is a thin grey box in the console.

Do it Right - Do it once.
 
  #5  
Old 02-17-05, 08:48 PM
jee928
Visiting Guest
Posts: n/a
Thanks! Replaced the control board and it still didn't work... then replaced the touch pad and got it running again!!

But now a different problem... the dishwasher doesn't seem to drain after completing a cycle. Do you have any thoughts?

I appreciate any help.....
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: