Spin trouble with Kenmore front loader washer

Reply

  #1  
Old 02-07-05, 06:21 PM
mkelly
Visiting Guest
Posts: n/a
Spin trouble with Kenmore front loader washer

I am writing in the hope that you can help me decide which part to order for a repair on my Kenmore upright washer-model number 417.29042992 purchased in January 2000 from Sears. The machine will not go through its final spin on any of its wash option settings (hand washables, permanent press or regular) In each option, it runs through the wash, rinse and drain perfectly. It starts into the spin cycle normally, then when it reaches the point where it should begin to a hi-speed spin, it does nothing. You can hear the timer advancing and the pump continues to drain. After the time period that it normally does its fast spin, it finishes its spin cycle correctly by going to a very slow counter clockwise spin, pauses, then does a clockwise slow spin, pauses and repeats its slow spin procedure 4 or 5 times each way. Then the buzzer goes off and the wash cycle is complete & the door unlocks as it all normally does. Everything seems to be working correctly except for this hi-speed spin. What part would you suggest I replace to fix my trouble? Thanks so much for your time and help.
Michael Kelly

Model: 417.29042992
 
Sponsored Links
  #2  
Old 02-08-05, 12:39 AM
nomind's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: langley, in sunny fraser valley, bc , near vancouver
Posts: 1,133
Received 0 Votes on 0 Posts
Hi mkelly,
- I haven't forgotten you , this just needs a bit more looking into

Do it Right - Do it once.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: