leaking Kenmore washer

Reply

  #1  
Old 02-19-05, 06:06 AM
genoinpa
Visiting Guest
Posts: n/a
leaking Kenmore washer

Hi all, new to this forum. I tried to search for a similar topic and found none, so I apologise if this has been covered before. Kenmore automatic washer 110.82993110, about 15 years old. Runs fine, with a small to moderate load no problems at all. With a large load, especially large bulky items (coats, blankets,etc.) it will leak, perhaps up to 2 quarts of water. I cannot find an obvious leak viewing underside of machine. Hoses, clamps, and such all seem OK. My guess is that during the spin cycle water rises and escapes OVER the tub. Does this sound possible? How to diagnose/fix?

Also, perhaps related, the tub can flop from side to side with just about no resistance. Are there supposed to be springs or other devices to dampen this movement?

Thanks very much. Gene
 
Sponsored Links
  #2  
Old 02-19-05, 02:55 PM
nomind's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Nov 2004
Location: langley, in sunny fraser valley, bc , near vancouver
Posts: 1,132
Received 0 Votes on 0 Posts
Hi genoinpa, and welcome to DIY Forums,
- I agree the problems you have are related. If you remove the cabinet, you'll se the suspension arrangement under the tub. I believe this model has 3-4 suspension springs, and maybe a big counter-balance spring. This is the likely source of flopping.

Do it Right -do it once.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: