Kenmore washer tub replacement

Reply

  #1  
Old 04-07-05, 02:46 PM
randy888
Visiting Guest
Posts: n/a
Kenmore washer tub replacement

I took apart my kenmore washer (110.92281100), top loading, whirlpool sourced to clean a mildew odor.
Everything worked fine, my question is if the tub should be greased where it is bolted on? There was a ton of stuff in there (hair, fiber, etc), but no grease from what I could tell.
Maybe the water provides lubrication, just thought I should ask before putting it back together..

Thanks!
 
  #2  
Old 04-07-05, 05:34 PM
bambiblaster's Avatar
Member
Join Date: Mar 2005
Location: South Central Pa
Posts: 810
Received 1 Vote on 1 Post
NO DONT GREESE OR OIL.... JUST CLEAN IT OFF.. WHEN PUTTING BACK THE BASKET MAKE SURE THE DRIVE BLOCK IS SEATED GOOD IN THE KNOTHES.... ABOUT EVERY 3 MONTHS RUN A HOT WASH AND EXTRA RINSE WITH 2 CUPS OF BLEECH AND THAT WILL HELP KEEP IT CLEAN
 
  #3  
Old 04-07-05, 10:12 PM
randy888
Visiting Guest
Posts: n/a
Thanks

Thanks.. Read elsewhere to use less soap, that the amount the companies recommend is actually too much.. I'm also going to make smaller loads...let the water doing the cleaning...

Went back together and ran through a cycle.. seems to be working fine.. Now to get my new dryer belt and put that back together..had to take the drum out to vacuum the lint on the insides, it builds up over the years..

Hard to complain, bought both new in 1988, never had to replace anything yet.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: