GE washing machine making noise - model wwse3160a0ww


  #1  
Old 07-15-05, 05:28 PM
iwhitey
Visiting Guest
Posts: n/a
GE washing machine making noise - model wwse3160a0ww

Hi all, I'm new here and have a question I'm hoping someone can help me with. My GE front panel access washing machine is more often than not making a noise when it agitates or spins that I can only describe as sounding like a hammer hitting metal and then being dragged across that same metal. I opened it up and watched a load being done. It will still slowly spin when making that noise, but won't agitate when it makes that noise. The current draw is enough to make my lights cycle with the washer. I'm thinking it's either the clutch or transmission, but I'm not sure. Do any of you have any ideas? Thanks.
 
  #2  
Old 08-01-08, 08:34 PM
J
Member
Join Date: Aug 2008
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Interesting because mine is doing the exact same thing. lights in the house are dimming at certain cycles that the washer goes through and it make a loud noise each time that happens.
So, I took it apart and checked things out. after removing the belt so that the motor can run without turning the tub i find that when the motor is using the first speed it kicks on but then lets itself spin down before kicking on again. it does this duriing the entire first speed. This seems to be exactly the same scenerio as when trying to use the machine but since the belt is off it takes a while for it to slow down. When the second speed has its turn, the motor runs full thru the entire cycle.
I used the spin only setting to check this all out with.

Now if someone can tell us if the motor should run all the time during the first speed we would know that we have bad motors. My other thought is that there is a faulty switch of somesort that is not keeping the first speed engaged.

HELP
 
  #3  
Old 08-02-08, 05:09 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 76 Likes on 69 Posts
Could be either problem Motor or Transmission, GE has a replacement motor and wire harness for that machine, Trying to remember if it doesn't spin or spins slow, Noise sounds like transmission. Can anybody else remember what happens to these?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: