Maytag Washer


  #1  
Old 04-29-06, 07:42 AM
Bob P
Visiting Guest
Posts: n/a
Maytag Washer

Model # PAV2200AWW
Wash water does not drain completely. Clothes are still wet after spin cycle.
 
  #2  
Old 04-29-06, 01:43 PM
R
Member
Join Date: Apr 2006
Posts: 84
Upvotes: 0
Received 0 Upvotes on 0 Posts
The drain cycle on a washer is simply a timed cycle. That is to say the machine is going to spin and pump for a certain amount of time. If the machine is mechanically sound usually the problem is in the drain. The first thing I would do is check for a restriction in the drain hose or stand pipe. If all drains are clear check the belt for proper tension making sure it's not glazed. My experience is the pumps on those machines are pretty durable but that's not to say it could not be worn, but I would certainly check the drains first, then the belt.
 
  #3  
Old 04-29-06, 02:44 PM
Bob P
Visiting Guest
Posts: n/a
Maytag Washer

This doesn't happen every time. It usually happens when there is a load of towels being washed. However, when we run the spin cycle again, they still come ou very wet.
 
  #4  
Old 04-29-06, 03:32 PM
Dredinit
Visiting Guest
Posts: n/a
Check to make sure that the pump is actually pumping the water out before the spin and during the spin cycle. Fill the washer tub 1/4 full then start the drain/spin cycle to see if the water pumps out, then start the spin cycle. I had a similar problem that the water wouldn't pump out do to stuffing from one of my kids stuffed animals got sucked into the pump. You might have a smaller blockage in the pump. The way to rule this out is to verify that the water goes down before the tub spins. If it was your house drain plugged then their would be water coming out from your drain where the washer hose goes into.
 
  #5  
Old 04-30-06, 06:05 AM
bambiblaster's Avatar
Member
Join Date: Mar 2005
Location: South Central Pa
Posts: 810
Upvotes: 0
Received 1 Upvote on 1 Post
Your machine drains and spins the same time... sounds more like the belt slipping on heavy loads.. tip it back and also check if the motor pulley is plastic... have sen these get where out and cause the belt to slip.. if it is plastic eplace belt and motor pulley...
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: