Kenmore Coldspot 106.74253400 Freezer Not Cold

Reply

  #1  
Old 08-04-06, 06:44 AM
F
Member
Thread Starter
Join Date: Aug 2006
Posts: 1
Received 0 Votes on 0 Posts
Kenmore Coldspot 106.74253400 Freezer Not Cold

I recently noticed that my Kenmore Coldspot 106.74253400 freezer was not as cold as usual.

I removed the icemaker, as well as the back panel to reveal the Condenser, Defrost Heater and Evaporator assembly.

There was a tremendous amount of ice around all of the components, which I drained via a hairdryer. Please help me with the next steps to determine if the Defrost Heater, Timer and/or Thermostat are causing the ice build-up. I am unsure where to locate the timer and thermostat but I have located the defrost heater.

Thanks.

Eric
 
Sponsored Links
  #2  
Old 08-04-06, 05:10 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
Received 0 Votes on 0 Posts
Your problem could be a simpler one than those mentioned if the cause is due to gook clogging your defrost drain line and backing up. When this happens it backs up and freezes the drain cup area and from there, any time the defrost cycle comes on, the drain water can't drain, and refreezes into ice. Very common problem. First make sure your defrost drain tube can be blown through. Also, access to obseve the defrost drain pan either located in a pan under the very bottom of the refrigerator or it sits ontop the compressor. If this looks like it hasn't seen any water lately, then this coud very well be your problem. If you need further advice on how to, ask.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: