kenmore freezer not freezing


  #1  
Old 05-20-07, 11:41 AM
D
Member
Thread Starter
Join Date: Aug 2006
Posts: 21
Received 0 Votes on 0 Posts
kenmore freezer not freezing

I have looked on forum for answers. Got some answers that were close but wanted to run this by ya'll.
I have Kenmore 19 upright freezer.
Model # 253.9209383
Manual defrost

Problem: not freezing
power is on and light is on at the bottom
will get semi cold when i plug it in---small amount of frost inside on shelves and coils
Gets hot after about an hour or so. Does not recover or get cold again until unplugged --then plugged back in.
The compressor is hot to touch.

I have almost exact unit sitting next to it.
I can hear it running and feel vibration of compressor when touching.

I cant hear the unit in question and there is almost no vibration of compressor. I can feel slight hum when first plugged in, but then no vibration after short time.

Have tried different cooling settings. Dial goes from 1-7. Have it set at 3 1/2 now.

Do not hear suction when door opened and closed.--Can hear on other unit.

Units sit in my garage. A bit cooler than outside temps since I have a cooling vents in the garage.

Was fixin to have hauled off. Looking for last ditch suggestion to get running properly.

Thanks
 
  #2  
Old 05-21-07, 09:26 AM
D
Member
Thread Starter
Join Date: Aug 2006
Posts: 21
Received 0 Votes on 0 Posts
fixed

Something I should have checked first. It was the overload and relay switches.
Thanks
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: