3 year old Kenmore fridge not cooling properly


  #1  
Old 06-12-07, 06:11 AM
M
Member
Thread Starter
Join Date: Jun 2007
Posts: 1
Received 0 Votes on 0 Posts
3 year old Kenmore fridge not cooling properly

About 2-3 days ago my 3-year-old kenmore side by side quit cooling properly. I have turned the controls all the way up on fridge and freezer but it hasn't helped. I was just getting ready to schedule a $59 minimum with Sears but I thought I would try this first. The doors shut properly, the lights are on but it almost feels like room temp in the fridge. The ice in the freezer is melting. Anyone have any ideas? Thanks...
 
  #2  
Old 06-12-07, 09:57 AM
D
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
Received 2 Votes on 2 Posts
If the cooling is poor, check here:

http://www.repairclinic.com/0088_4_1.asp#Level1_3

See here for "It's not cool"

http://www.repairclinic.com/0088_4_1.asp#Level1_2

If you really want to know more , read more here about how it works:

http://www.repairclinic.com/0088_4_3.asp#Level1_2

Just some basic troubleshooting info. Please check back as the pros or others may chime in here.

BTW: Welcome to the DoItYourself.com forums
 
  #3  
Old 06-12-07, 04:25 PM
Q
Member
Join Date: Jun 2007
Posts: 13
Received 0 Votes on 0 Posts
fridge not cold

have you seen some ice on the back cover of the freezer compartment?
Try shutting it off for 1 day then turn back on at normally temp setting.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: