Whirlpool washing machine has bad smell when operating

Reply

  #1  
Old 03-25-08, 07:59 AM
Member
Thread Starter
Join Date: Mar 2008
Posts: 1
Whirlpool washing machine has bad smell when operating

We have a whirlpool washing model GHWV9100LW1 Duet, whenever in operation we get a bad sewer smell, I have snaked the drain and nothing seems to help anyone have any ideas
 
Sponsored Links
  #2  
Old 03-26-08, 09:07 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,252
Likes Received: 6
Common problem with front loaders, try putting a cup of bleach directly in basket and and run empty on a quick cycle, may have to replace the front boot it it has turned black, ckeck inside thr boot between the tub and door for any socks stuck there and for mold in there
 
  #3  
Old 04-14-08, 06:31 PM
Member
Join Date: Apr 2008
Location: Middle TN
Posts: 2
I have had the same experience with our Duet. My wife leaves the door closed a lot and the moisture seems to cause a funk smell to take over the washer. Like was posted earlier. We put quite a bit of bleach in it and put it through a wash. All the funk was gone afterwards! Don't forget to clean around the door seal as well.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes