Frigidaire front load Ltf 530 ds1 washing machine


  #1  
Old 07-16-08, 10:33 AM
M
Member
Thread Starter
Join Date: Jul 2008
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Frigidaire front load Ltf 530 ds1 washing machine

My washing machine is suddenly acting up. It begins the cycle normally, then after the first agitation it stops. No more water comes in at any time in the cycle to rinse the clothes of the soap from the first agitation. The dail on the front has a slight vibration to it, so if I push it in and turn it just a bit, the machine will try to drain the non existant water that is (I assume) supposed to be there. Then it will stop again. If I manually advance it to the end, it will spin correctly but once I take out clothes, the drum is very hot. We had someone come out and they said it was the timer so we replaced it, but it is still doing the same thing.
 
  #2  
Old 07-16-08, 03:42 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 76 Likes on 69 Posts
Make sure the cold water is on. next check screen in cold water inlet valve.(turn off water first). Put hose in sink or bucket and turn on to see it getting water. You probably only getting hot water in machine. Rinses are cold If above work I would get a fill valve. here is a link to your machine.
http://www.searspartsdirect.com/part...+ds1&pop=flush
Cabinet top part 33 should fix you
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: