Maytag Atlantis mav8600


  #1  
Old 07-24-08, 01:45 PM
M
Member
Thread Starter
Join Date: Jul 2008
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Maytag Atlantis mav8600

I'm afraid I broke it. I loaded a heavy mattress cover in it and after it filled with water it stopped working. Now its acting like no power is getting to it. I checked the outlet and its supplying power. Is there a fuse inside the machine I can replace? There has to be a safety in place for when its overloaded, right? Please help
 
  #2  
Old 07-24-08, 02:43 PM
M
Member
Thread Starter
Join Date: Jul 2008
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
update

Strangely, when I wrested the washer from its spot, out of spite for the cursed machine and agitated the timer button up and down, it came back to life. So problem solved. I don't understand it but I'll take it. Thanks.
 
  #3  
Old 07-24-08, 05:22 PM
E
Banned. Rule And/Or Policy Violation
Join Date: May 2007
Location: Wisconsin
Posts: 8,627
Likes: 0
Received 1 Like on 1 Post
There may have been an out of balance switch attached to the tub. It got out of balance the last load when it stopped and you did not know it. Then when you went to use the machine the next time, it would not go until you moved the machine, which jerked the tub, which reactivated the switch (sounds Rube Goldberg-ish). I was vexxed by my mom's own machine that had that problem until I discovered the complex combo out of balance and lid switch, and realized what was going on. Simply pulling out or pushing in on the basket next time may cure your woes. Maybe. This is just theory based on another machine.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: