GE washer out of balance when spinning with laundry

Closed Thread

  #1  
Old 04-16-09, 05:41 AM
Member
Thread Starter
Join Date: Apr 2009
Posts: 9
Question GE washer out of balance when spinning with laundry

I have a 2 year old GE top load washer that when it spins with laundry in the tub gets out of balance every time.
Spins fine with no laundry just water in tub.
Have replaced all 4 damping straps since 1 was busted, also have had to replace the agitator, lid switch and electronic control panel.
Almost to the point where I have put enough into this machine to buy a new one.

Would appreciate any help pointing me to the possible culprit.
 
Sponsored Links
  #2  
Old 04-16-09, 07:28 AM
Member
Join Date: Mar 2009
Location: VA
Posts: 32
Supposedly after a few seconds the tub will balance itself. Within that few seconds it will beat and bang like crazy but then smooth off. If this is what your experiencing its normal. If it continues after a few seconds (more than 15) something is way off. The tub sits on four suspension rods. Open the lid and press down on the tub it should have a spring like action. If not something may be wrong with these rods. For more on do-it-yourself appliance repair visit Appliance Repair Guide For All Major Home Appliances
 
  #3  
Old 04-16-09, 11:34 AM
Member
Thread Starter
Join Date: Apr 2009
Posts: 9
Actually gets worse as it goes on, doesnt matter if its Jeans or small load of whites.
am looking at balance ring assembly now.
When no clothes are in the tub and fill it with wateer works fine, of course the waters gone within a few spins.
 
  #4  
Old 04-16-09, 02:16 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
the balance ring could have drained the fluid. when the basket comes to stop when you lift the lid while spinning you should be able to hear the fluid sloshing around
 
  #5  
Old 04-16-09, 04:02 PM
Member
Join Date: Mar 2009
Location: VA
Posts: 32
David
Have you seen this often?

majones15
Let us know if the balance ring has leaked all the fluid out because I think it would be interesting. I have never seen that, that I can recall. Along time ago when I first started working on these washers one got so out of balance it knocked a hole as big as my head in the wall next to it. The customer brought a new one and never asked me to try to fix it. I am wondering it that may have been the problem.
 
  #6  
Old 04-16-09, 04:30 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
^only seen it once in 2 years
 
  #7  
Old 04-17-09, 01:27 PM
Member
Thread Starter
Join Date: Apr 2009
Posts: 9
Angry

went ahead and got the spin balance unit now am unable to remove the air bell coupling can anyone tell me how this is done, I have removed the screw and tried to pull it off, tapped with a hammer, wd40'd the screw hole and still unable to pull off
 
  #8  
Old 04-17-09, 02:17 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,270
Likes Received: 9
It pulls off it bolt is removed, sometimes very hard to do.
 
  #9  
Old 04-17-09, 02:53 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
^^sometimes it wont come off without destroying it. gotta love GE
 
  #10  
Old 04-17-09, 03:17 PM
Member
Thread Starter
Join Date: Apr 2009
Posts: 9
Busted the air bell off, finally got left hand nut off now having trouble getting the spin basket
am just about to the point of dragging it out in the street and let semi crush it!!!!

I do appreciate everyones help, I am mechanically inclined and take care of my own but am getting extremely frustrated!
 
  #11  
Old 04-17-09, 04:02 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
i think you can unbolt the basket from the hub on that one
 
  #12  
Old 04-17-09, 06:27 PM
Member
Join Date: Mar 2009
Location: VA
Posts: 32
If you got the big left hand nut off the basket should come right out. Did you remove the cover (white cover that goes around the top of the tub) off the outer tub? To do this you need to remove the top and the four damping straps. Then the cover snaps off.
 
  #13  
Old 04-18-09, 03:45 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,270
Likes Received: 9
The fun of owning a GE. One of the reasons I cringe when I see one.
 
  #14  
Old 04-18-09, 05:43 AM
Member
Thread Starter
Join Date: Apr 2009
Posts: 9
Already had the cover off, there 8 screws that hold the basket to the tub at the bottom and 5 are broken off - beginning to think this is all a waste of time and money - thought you could remove baske that way but the paper on the machine said to remove the left hand nut and the whole assembly.
Yes the balance ring had lost its fluid.
Now the question is with these screws broken off should I continue or get a new one, since this is a repair forum what kind do you suggest if i buy?
 
  #15  
Old 04-18-09, 09:35 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,270
Likes Received: 9
Any Whrilpool based machine, Kenmore, maytag, Roper, best buy has own brand name, Whrilpool. Been a months since I have been in one of those machines, Can't remember what the tub bolts to.
 
  #16  
Old 04-19-09, 04:32 AM
Member
Thread Starter
Join Date: Apr 2009
Posts: 9
Question

Got it all back together, was a little quieter but still shook quite a bit, noticed that it was eating off the top of the spin balance ring - Gave Up and bought a new Maytag.
Did notice that at the bottom of the tub, the 'pot metal' rotor that the spin basket attaches to had some considerate corrosion, have noticed this same type of corrosion on our toilet flush handles - could our salted water softener have caused this?
Thanks to all for your help, it was a learning experience if nothing else.
 
  #17  
Old 04-19-09, 06:59 AM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
bleach will corrode metal quickly. dont know about water softeners.
 
Closed Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes