Washer won't spin unless you open lid

Reply

  #1  
Old 04-25-09, 07:54 AM
L
Member
Thread Starter
Join Date: Apr 2009
Posts: 1
Received 0 Votes on 0 Posts
Washer won't spin unless you open lid

I have tried researching and havent really come up with a definite answer on this. I have a Whirlpool, not sure of the model at this moment. It works find until it gets to the spin cycles. After wash and before rinse, it drains fine and you can hear the spin motor, however when you open the lid it isn't spinning. When you close the lid, it will engage the spin cycle. I have to do this twice. If you don't open the lid, not only does it not spin but you can smell the motor or transmission as if it is trying. So something must be turning at that point to cause the smell. I just got rid of a Kenmore that did the exact same thing. I am unsure if it is the lid switch, since it operates fine except in spin mode. Or if it is a clutch or coupler. Any clarification on this would greatly help. Thanks
 
Sponsored Links
  #2  
Old 04-25-09, 02:26 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
You will need a lid switch.
 
  #3  
Old 04-27-09, 05:10 AM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
it wouldnt drain if the lid switch was bad.

timer may not be pausing for 3 seconds to allow gearcase to come out of neutral
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: