whirlpool washer LXR9245EQ1

Reply

  #1  
Old 04-30-09, 05:59 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
whirlpool washer LXR9245EQ1

yes this is the same one i replaced the agitator on. this time i think the clutch went. when it goes into a spin cycle the agitator does not spin it makes a noise like something is slipping and grinding almost like its jammed. the bucket spins but not the agitator. any ideas.
 
Sponsored Links
  #2  
Old 04-30-09, 09:14 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
forgot to add. I removed the agitator and it still does it. the shaft does not turn. it acts like its jammed.
 
  #3  
Old 05-01-09, 04:38 AM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
first thing i would check is the motor coupler
 
  #4  
Old 05-01-09, 05:17 AM
S
Member
Join Date: Jan 2007
Location: State College,Pa
Posts: 84
Received 0 Votes on 0 Posts
If the washer will not agitate or spin=bad coupler.
 
  #5  
Old 05-01-09, 05:39 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Are you sure it spins? Did you open lid and see it spinning? If it is you most likely broke the gearcase. Reason I am asking is gearcase do not break very often usually drive coupler.
 
  #6  
Old 05-01-09, 11:14 AM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
yes i opened the lid. it grinds and makes a slipping noise. the basket spins but the agitator does not.removed the agitator same results.i don't think the new agitator caused it unless the gears were already weak from old age and the stress from a new agitator caused it to break.
 

Last edited by flirty1; 05-01-09 at 11:33 AM.
  #7  
Old 05-01-09, 03:35 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
i looked up the gear case online. its 144 dollars. is it easy to replace or not worth it.
heres a short video. as you can see and here it spins but grinds and slips.machine is direct drive no belts.

http://img531.imageshack.us/img531/5162/pict0001gy1.flv
 
  #8  
Old 05-01-09, 04:20 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
put the video on youtube. couldnt view it
 
  #9  
Old 05-01-09, 06:05 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
try this (added this to comply with the min letter rule)
forget it the stupid forum is bleeping out tinypic dot com have to spell it out or the forum censors it. i'll try later.
 
  #10  
Old 05-01-09, 09:17 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
ok lets try this again. i used flicker

PICT0001 on Flickr - Photo Sharing!

and the agitator is spinning. as you can hear from the video its grinding and then it starts slipping.
 

Last edited by flirty1; 05-01-09 at 10:20 PM.
  #11  
Old 05-02-09, 04:39 AM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
so that video was made in the spin direction?

does sound like stripped gears inside the gearcase
 
  #12  
Old 05-02-09, 11:11 AM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
correct. it was made during the spin cycle. is this a easy repair to replace the gear case.
 
  #13  
Old 05-02-09, 04:46 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
gearcase is easy

4 clips, 4 bolts and 2 screws are all that hold it in
 
  #14  
Old 05-03-09, 03:46 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
I removed 3 bolts and the trans slid forward about a inch and then stopped. it wants to take the motor with it(direct drive). there appear to be small hex head screws but there inside the motor and cannot be accessed. do you have a schematic for removing the transmission.
 
  #15  
Old 05-03-09, 06:20 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Did you take off agitator? Take water pump off, leave hoses on, take 2 1/4 screws out of straps and take off straps, motor will come off. Gearcase should slide out. Sometimes soap build up on shaft and will have to be slid in and out a few times.
 
  #16  
Old 05-03-09, 06:39 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
Originally Posted by pugsl View Post
Did you take off agitator?
ummmm lol that would help.

ok

now on the motor there's a large capacitor the size of a D cell battery. now i want to stay away from that right.
 
  #17  
Old 05-03-09, 07:45 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
no reason to mess with the capacitor
 
  #18  
Old 05-04-09, 04:43 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Don't need to unplug wires just lay motor off to the side.
 
  #19  
Old 05-05-09, 08:51 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
i don't suppose the gear case can be rebuilt could it.
 
  #20  
Old 05-05-09, 09:32 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
It can be you used to be able to get parts from Sears but I just looked up your model # and did not find gearcase parts, Google them I know they are out there.
 
  #21  
Old 05-06-09, 03:50 AM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
you can get reman gearcases for $60 on ebay.
 
  #22  
Old 05-07-09, 04:04 PM
F
Member
Thread Starter
Join Date: Dec 2006
Location: usa
Posts: 1,376
Received 1 Vote on 1 Post
  #23  
Old 05-07-09, 07:28 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
looks ok to me...........................
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: