Whirlpool Washer will not spin

Reply

  #1  
Old 06-30-09, 08:47 PM
katiefran's Avatar
Member
Thread Starter
Join Date: Mar 2003
Location: Chicago, Illinois
Posts: 143
Received 0 Votes on 0 Posts
Whirlpool Washer will not spin

Today the Whirlpool washer stopped spinning. WHat can it be? THanks, Katie
 
Sponsored Links
  #2  
Old 07-01-09, 04:34 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Need model #. look for slot in top near lid opening, Should be a lever seen there. Reach under top and push switch up and push down lever with pen. Have washer in spin and on when you do this, Washer should spin and drain. If it does you need a lid switch.
 
  #3  
Old 07-09-09, 01:27 PM
O
Member
Join Date: Jun 2009
Posts: 7
Received 0 Votes on 0 Posts
Same exact problem

The washer (Whirlpool LXR7244JQ1) does just fine up to the spin cycle and then shuts down. This happens on regular, permanent press, delicates, etc.
 
  #4  
Old 07-09-09, 03:21 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Do what I told you in last post. You have the symptoms of bad lid switch.
 
  #5  
Old 07-09-09, 04:29 PM
O
Member
Join Date: Jun 2009
Posts: 7
Received 0 Votes on 0 Posts
On closer examination, the washer does not empty from the rinse cycle so it doesn't start the spin cycle.

Tried the lid lever and there was no response.
 
  #6  
Old 07-09-09, 04:34 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
Originally Posted by Ozarks View Post
On closer examination, the washer does not empty from the rinse cycle so it doesn't start the spin cycle.

Tried the lid lever and there was no response.
what do you mean "tried the lid lever"?

did you bypass the switch temporarily to see if the washer would drain?
 
  #7  
Old 07-09-09, 04:47 PM
O
Member
Join Date: Jun 2009
Posts: 7
Received 0 Votes on 0 Posts
"Tried the lid lever"

I mean that I found a slot under the lid. Beneath the slot is a flat gray lever.

The washer started the rinse cycle. You could hear the timer working a couple of times. Then suddenly everything shut off, including the timer. I pushed the gray lever up and down. Nothing happened.
 
  #8  
Old 07-09-09, 05:45 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
perhaps nothing happened because the switch is broken

going to need to do some further tests
 
  #9  
Old 07-09-09, 06:15 PM
O
Member
Join Date: Jun 2009
Posts: 7
Received 0 Votes on 0 Posts
Thank you. I'm happy to do further tests. What would you recommend?
 
  #10  
Old 07-09-09, 07:21 PM
Join Date: Dec 2008
Location: Raleigh, NC
Posts: 517
Received 0 Votes on 0 Posts
this should only be done if the motor does not run when you turn it to spin:
remove the 2 screws that allow you to rotate the console up.they are in the rear bottom outer corners of the console. then unplug the connector to the lid switch and with a jumper wire short the white and the gray wires. turn timer to spin. motor should now run if the switch is the problem
 
  #11  
Old 07-10-09, 04:29 PM
O
Member
Join Date: Jun 2009
Posts: 7
Received 0 Votes on 0 Posts
That was it!

Thanks so much. We have a positive I.D. on the cause of the problem. It is lid switch.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: