Maytage Washer not draining

Reply

  #1  
Old 07-20-09, 03:30 PM
R
Member
Thread Starter
Join Date: Mar 2006
Location: Oakland County, MI
Posts: 35
Received 0 Votes on 0 Posts
Maytage Washer not draining

I have a maytag washer, maytag mdb5100awb, which doesn't drain after rinse cycle. I can hear the pump trying to start, but it just hums for a couple seconds and shuts off. It tries to start every few seconds, but nothing. Now if I wait a few hours, I can get it to drain.

I'm assuming the pump is overheating, and when it finally cools down, it allows it to run. Does this make sense?

Thanks!!

RFW
 
Sponsored Links
  #2  
Old 07-20-09, 04:26 PM
D
Member
Join Date: Aug 2007
Posts: 2,021
Received 0 Votes on 0 Posts
This is a dishwasher.


Based on your symptoms, the main causal factor seems to be heat. By the time the machine is ready to drain it's been circulating HOT water for a while. Heat does funky things to electrical and mechanical componnents. In this order:

1. Take the pump apart to see if there is any damage to the drain impeller or maybe something caught in it. [an impeller kit is available]

2. Next time it acts up, test the voltage going to the motor [at the time it's humming] this will eliminate or prove a problem with the control board, connectors, wiring, etc.

3. If all of the above check out ok, you'll probably have to replace the pump/motor assembly.
 
  #3  
Old 07-26-09, 06:43 PM
R
Member
Thread Starter
Join Date: Mar 2006
Location: Oakland County, MI
Posts: 35
Received 0 Votes on 0 Posts
Thanks for the advise

I'll give that a try...

Much appreciated.

RFWWORKER
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: