Maytag a106 won't agitate

Reply

  #1  
Old 08-26-10, 09:44 PM
T
Member
Thread Starter
Join Date: Aug 2010
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
Unhappy Maytag a106 won't agitate

Hi, I really need help fixing my Maytag a106. It seems perfect until the agitate cycle, then it makes an awful noise and starts smoking with a burnt rubber smell. If I turn the dial forward it starts the spin cycle just fine, except it acts like it's off balance. I noticed the pads under where the springs are attached looks like old wet cardboard -isn't this part supposed to be made of rubber? Also I just put on 2 brand new belts. I thought it might be the coupler? I know nothing about fixing washing machines and I don't even know how to remove the agitator! All the information on replacing couplers is for newer Maytags, and my a106 doesn't seem to have a screw holding it in. Do I just need to pull harder?
thanks! :-)
 
Sponsored Links
  #2  
Old 08-27-10, 05:13 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
You most likely need a transmission, Pretty big job on your washer and may cost more than a new washer. Tilt washer back against wall and see if center drive pulley will turn in both directions. With noise I would guess something broke in transmission.
 

Last edited by pugsl; 08-27-10 at 04:11 PM.
  #3  
Old 08-27-10, 01:55 PM
T
Member
Thread Starter
Join Date: Aug 2010
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
the pulley turns both ways freely with my hand,
 
  #4  
Old 08-27-10, 04:10 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
one direction it should lift basket assy and spin the other way it will agitate. if turns freely and makes noise I still would guess transmission.
Just in Woodland Hills left left tuesday
 
  #5  
Old 08-27-10, 07:05 PM
T
Member
Thread Starter
Join Date: Aug 2010
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
it makes no sound when I turn it by hand, but when it's running it makes a humming sound like it is still on, but doesn't move
 
  #6  
Old 08-28-10, 05:04 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Post model# a106 did not work. I think there is a front panel you can remove ( 2 screws lower front in bend of panel) take off panel and watch transmission to see if it moves. Just thought of something tilt washer back and remove pump belt and see if you can turn pump. Have seen pump freeze up.
Transmission will turn in spin and stay still in agitation.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: