Go Back  DoItYourself.com Community Forums > Household Cleaning, Kitchen Appliance Service and Repairs > >Electric< Large Kitchen and Home Appliances
Reload this Page >

Kenmore 70 top Load washer completely stuck Motor makes electrical hum noise

Kenmore 70 top Load washer completely stuck Motor makes electrical hum noise

Reply

  #1  
Old 12-08-10, 03:02 PM
R
Member
Thread Starter
Join Date: Dec 2010
Location: us
Posts: 2
Received 0 Votes on 0 Posts
Kenmore 70 top Load washer completely stuck Motor makes electrical hum noise

Hi, I found the circuit breaker tripped to laundry room. So I turned off washer which had 1/4 tub filled with water, reset breaker and tried starting washer. Only result was a dimming of light bulb in room and loud hum from washer, probably motor.
Next, I removed all items from tub inclufding several that were wrapped up real tightly around agitater. Could now turn agitater. Tried restarting in any cycle position same thing, loud electric hum.
Will be looking at it more closely tonight, appreciate any tips.

TIA,

Ross
 
Sponsored Links
  #2  
Old 12-08-10, 04:04 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Most likely a sock stuck in water pump, Usually can't get sock out and need a pump, Easy to check. Take cabinet off, Unsnap water pump from motor. try to run in wash and see if motor runs. If it dose you need a pump. DO NOT TRY TO TAKE OFF BACK
 
  #3  
Old 12-09-10, 09:44 AM
R
Member
Thread Starter
Join Date: Dec 2010
Location: us
Posts: 2
Received 0 Votes on 0 Posts
HI and thanks for the feedback. I did just that last night and found ladies panties in the waterpump. fortunately, they came out easily.
I was impressed with how easier the newer generation of direct drive washers are to service. Maybe that's because they are mostly all made in the orient now.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: