kenmore 80 series dryer issue

Reply

  #1  
Old 07-18-11, 04:45 PM
R
Member
Thread Starter
Join Date: Apr 2011
Location: nj
Posts: 575
Received 0 Votes on 0 Posts
kenmore 80 series dryer issue

last week i diagnosed my dryer to have a bad motor due to a bad start winding. so i replaced the motor on friday, tested out ok. sunday i use it. ran for about 15 seconds and shut off, turned it on again, same thing. tried again, dryer ran good until i opened the door. then i tried to start it one more time. the motor runs as long as the start button is pushed in, but as soon as i let go it shuts off. the only thing i can think off is the motor's centrifugal switch is not clicking over making the neutral side switch contacts and bypass the push button start. can i really have another bad motor right out of the box? i didnt get a chance to amp the motor and make sure it wasnt over amping. i wanted to check this because i was wondering why the start winding went when its only in the circuit for two seconds and i'm hoping the motor isnt over amping causing the start winding to go.
 
Sponsored Links
  #2  
Old 07-18-11, 04:50 PM
R
Member
Thread Starter
Join Date: Apr 2011
Location: nj
Posts: 575
Received 0 Votes on 0 Posts
 
  #3  
Old 07-18-11, 04:53 PM
R
Member
Thread Starter
Join Date: Apr 2011
Location: nj
Posts: 575
Received 0 Votes on 0 Posts
  #4  
Old 07-18-11, 04:55 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Post model # need to see what dryer you have.
 

Last edited by pugsl; 07-18-11 at 05:25 PM.
  #5  
Old 07-18-11, 04:56 PM
R
Member
Thread Starter
Join Date: Apr 2011
Location: nj
Posts: 575
Received 0 Votes on 0 Posts
model number is 11072852100
 
  #6  
Old 07-18-11, 05:30 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
You are right, there is no motor relay on that one. Was it a new motor? Switch is in motor. dryer motors almost always have start winding go bad when motor goes. Very unusual motor go bad out of box.
 
  #7  
Old 07-18-11, 06:40 PM
R
Member
Thread Starter
Join Date: Apr 2011
Location: nj
Posts: 575
Received 0 Votes on 0 Posts
yup brand new motor. got it from partsselect.com also threw a new belt on there. i guess i need a new motor. AGAIN!!
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: