Go Back  DoItYourself.com Community Forums > Household Cleaning, Kitchen Appliance Service and Repairs > >Electric< Large Kitchen and Home Appliances
Reload this Page >

Whirlpool washer Ultimate Care II Model # LSN2000PG1 fills with water then stops

Whirlpool washer Ultimate Care II Model # LSN2000PG1 fills with water then stops

Reply

  #1  
Old 03-01-12, 02:53 PM
I
Member
Thread Starter
Join Date: Mar 2012
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Whirlpool washer Ultimate Care II Model # LSN2000PG1 fills with water then stops

Whirlpool washer Ultimate Care II Model # LSN2000PG1 fills with water then stops and does nothing. No noise, nothing. It does not agitate, or spin.
 
  #2  
Old 03-01-12, 08:31 PM
E
Member
Join Date: Feb 2012
Location: USA
Posts: 30
Received 0 Votes on 0 Posts
This could be for any number of reasons. I'm not familiar with the model but I'd check to see if theirs a lid connection first, that drops down into a small slot to see if it's making a proper connection. I think it's called a pressure switch but don't hold me to that, lol. Once found (if it has one), using a small screw driver, push and hold down on the lever piece inside. This should kick the washer into the next stage of agitation. If it doesn't, then that's probably where the problem is. If it does, then it might be the timer is faulty.
 
  #3  
Old 03-02-12, 04:41 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Tighten the lid screws on the left side. Lid switch is under there and loose screws will cause your problem.
 
  #4  
Old 03-13-12, 09:56 AM
I
Member
Thread Starter
Join Date: Mar 2012
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Thank you for your replies...! Sadly, hubby has the washer apart. He says it is not the lid switch... he thinks maybe the motor seized up? How would he check that? Thank you in advance...!
 
  #5  
Old 03-13-12, 03:23 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Cabinet off I hope, Nothing else? Jump lid switch 2 wires not colored green, wiggle wires at motor have found white wire loose and bad connection. If problem you have to find a way to tighten connection.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: