Whirlpool Dishwasher sounds horrible when I turn on yet still works


  #1  
Old 08-15-12, 10:38 AM
S
Member
Thread Starter
Join Date: Jan 2001
Location: Austin, TX
Posts: 277
Received 0 Votes on 0 Posts
Whirlpool Dishwasher sounds horrible when I turn on yet still works

I own a Whirlpool Dishwasher Model DU1055XTSS2. I load the dishwasher and start it. It does everything that it is suppose to do - wash, dry, rinse. The first water coming in there is a loud noise when the dishwasher actually starts the spinning of the inside fly wheels, and that continues through the wash cycle. I don't know about the rinse cycle.

I am assuming it is the motor going out?

Is there anything I should check to determine the problem? The noise sounds bad. The minute we hear it ---anyone in the room says "that does not sound good".

Is there anything I should check to fix the problem? I read the manual and it states to call service. Have owned this dishwasher for a few years now.
Paid about $400 with TTL. So it doesn't seem worth having a service person come how and charge me the service charge of $125 plus the repair.

Any ideas about the noises? Is there a simple solution to what could be happening or why it would make these noises?

Thanks for any suggestions. Everyone is so helpful here.
 
  #2  
Old 09-03-12, 12:26 PM
S
Member
Thread Starter
Join Date: Jan 2001
Location: Austin, TX
Posts: 277
Received 0 Votes on 0 Posts
I am the person that posted this question. I looked up and see we purchased this in 2007. So, we are purchasing a new dishwasher. It sounds like the water pump going out on it.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: