Kenmore 80 series washer won't spin or drain

Reply

  #1  
Old 11-10-12, 07:21 AM
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Kenmore 80 series washer won't spin or drain

My washer won't spin or drain. It does still agitates, but when is gets to the drain and spin part on the time dial, it just stops and makes no noise. Before it stop draining and spinning, for a long while the washer the washer would drain but not spin until i reset the spin cycle for the second time and then it would spin. ( did that most of the time, but very few it would do it on its own on the first time) Any help on what it is would be nice.
 
Sponsored Links
  #2  
Old 11-10-12, 09:49 AM
Member
Thread Starter
Join Date: Nov 2012
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
nevermind, i figured it out. It was the Lid sensor. i just bypass the lid sensor by cuting the two wires ( not the green wire for the ground wire) and twisting them together and taping. No need for it i think.
 
  #3  
Old 11-10-12, 05:56 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,676
Received 341 Votes on 319 Posts
Just a note here for those reading this thread....... yes your washer spins now but safety switches are installed for specific reasons. That switch is there so that you (or a child) can't reach in with the drum spinning and get hurt.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: