Slow spin

Reply

  #1  
Old 11-22-12, 06:16 AM
Member
Thread Starter
Join Date: Feb 2010
Posts: 1
Question Slow spin

Whirlpool model WFW8300SW04, front loader, won't spin on HIGH unless the washer is empty, and then it only spins slowly. It drains, but clothes are super wet because of no spin.
 
Sponsored Links
  #2  
Old 11-22-12, 10:48 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,943
Likes Received: 152
junkman ......your link won't work for us. Also you're missing a number at the end in the model number listing. In your picture you are holding what looks like a water pump. That one looks to be belt driven but your machine doesn't show that.
The following link should be close to your machine. You may also have a belt issue.


Whirlpool Washer LHW0050PQ1 Complete Parts List


PLEASE double check model number of machine.
 
  #3  
Old 11-22-12, 11:16 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,943
Likes Received: 152
Wolverdog....similar parts listing for you......may be a slipping belt issue.
 
  #4  
Old 11-22-12, 03:13 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,269
Likes Received: 9
Have never seen your problem. Your washer either spins or not. Open lower panel and there is a tech sheet in there either in panel or taped to side. It will tell you how to read error codes or tell you how to do a test cycle. Moved your post to it's own thread.
Keep us posted. Been working on them for last 10 years. You said no noise, Try this, reach inside washer and move basket up and down. If basket moves in tub you have a bad bearing. Just basket not the whole tub.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes