Washing machine wont spin

Reply

  #1  
Old 12-08-12, 07:19 PM
Member
Thread Starter
Join Date: Dec 2012
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Washing machine wont spin

I have a GE WVSR1060A1WW top load washer that is probably 10 years old and the spin cycle stopped working. The agitate cycle works but when it goes to the spin cycle, the water drains and then nothing. I have checked the lid switch and it is working. I removed the front cover and saw that when the spin cycle engages, the motor jerks but nothing else. I removed the belt and the motor seems to function fine in the spin cycle with no stress on it. I hand turned the agitator shaft in both directions and it moves but not freely. Any suggestions as to what my next move should be?
Thanks.
 
Sponsored Links
  #2  
Old 12-08-12, 09:07 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,589
Received 337 Votes on 315 Posts
So you are telling us that the belt is not slipping and that in spin mode the pulley on bottom of transmission is spinning...... if it is.... then it would appear that you need a new transmission.

My partner should swing by later and we'll see what he thinks.

GE WH38X10002 - Transmission and Brake Assembly | PartSelect
 
  #3  
Old 12-09-12, 02:10 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,406
Received 19 Votes on 18 Posts
Sounds like the transmission is bad, If you follow PJmax web site read down and get the other parts listed, You will thanks us in the end.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: