Whirlpool HE Top Load Washer leaves water after cycle in outer drain tub.

Reply

  #1  
Old 12-12-12, 09:59 AM
Member
Thread Starter
Join Date: Dec 2012
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Whirlpool HE Top Load Washer leaves water after cycle in outer drain tub.

I have a Whirlpool HE Top Load washer that is less than 1 year old. Model #WTW4850XQO. My laundry has developed the smelly, musty odor and is driving me batty! Since day one I have used the recommended HE products and I use vinegar instead of fabric softener. Yesterday, I purchased Affresh and did 3 washes on the hottest and longest cycle. The outer tub holds water after the cycle is finish. I can grasp the agitator and shake it and hear the water between the two barrels splash around. Is this normal? or is it not draining properly?
 
Sponsored Links
  #2  
Old 12-12-12, 07:13 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 52,672
Received 340 Votes on 318 Posts
I posted a thread similar to this a month or so ago. Some water does remain behind in the tub.

I have a top loader Whirlpool and I have the same problem with that odor. I tried PineCone's suggestion but still have issues.


http://www.doityourself.com/forum/el...y-laundry.html
 
  #3  
Old 12-13-12, 02:52 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,414
Received 19 Votes on 18 Posts
water does remain in tub, it is normal. Have found the affresh works best but usually used in front loaders.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: