Whirlpool washer new lid switch replaced, now water not draining

Reply

  #1  
Old 01-13-13, 11:46 AM
A
Member
Thread Starter
Join Date: Jan 2013
Location: Usa
Posts: 1
Received 0 Votes on 0 Posts
Whirlpool washer new lid switch replaced, now water not draining

I have a 1998 Whirlpool Washer whose lid switch broke while in the middle of the wash cycle, so I got a new lid switch (Part # 3949237) from Sears parts center. The washer right now is full of water since it stopped prior to the spin cycle. The length of the wires on the new lid switch was about 5 inches too short so I took the old switch and connected the connector end of the old switch by cutting the wires and using electrical tape (since the Sears parts center was not going to be open again till Monday). Now the switch seems to be clicking but it does not go through the Spin or Rinse or Extra Rinse cycles. What could be the problem? I still have a washer full of water and the clothes? Any help will be greatly appreciated.
 
Sponsored Links
  #2  
Old 01-13-13, 12:53 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Sounds like you don't have good connections where you spliced in. Try jumping lid switch (2 wires not colored green) see if washer works. Will it agitate?
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: