Vibrating issue with kenmore washer

Reply

  #1  
Old 02-16-13, 03:02 PM
Member
Thread Starter
Join Date: Jun 2008
Location: texas
Posts: 57
Vibrating issue with kenmore washer

Bought a used Kenmore 800 series washer. When it goes into the spin cycle it vibrates a lot even with no clothes in it. I've tried leveling it but still have issues. I did notice the tub leaning to the back so I checked the springs and they looked ok, not broken I mean. The rear spring looked pretty stretched but when I pulled it off it was full compressed. Should I be looking at something else?

Kenmore 800 model #29822800

Thanks in advance.
 
Sponsored Links
  #2  
Old 02-16-13, 03:39 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,303
Upvotes Received: 13
Basket should move freely on skate plate. 3 springs around tub and 1 balance spring from tub to frame. Rear legs are self leveling. Lean washer forward off back legs should hear a click when legs level. Even with empty basket will move around when spinning.
 
  #3  
Old 02-16-13, 05:13 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,393
Upvotes Received: 210
Those springs can appear normal but be weak.

That tub exerts a lot of force on those springs....so they need to be pretty strong. You couldn't tell by pulling on them by hand what their condition is.
 
  #4  
Old 02-16-13, 07:26 PM
Member
Thread Starter
Join Date: Jun 2008
Location: texas
Posts: 57
The tub slides freely and I did lift the back to allow the rear feet to level. Used a bubble level to adjust the feet. I did remove the spring and I didn't think it felt bad but i don't know how strong it should be. I plan on ordering the springs, but want know if there was anything else I should look for while I wait for parts. Thanks for responding guys.
 
  #5  
Old 02-17-13, 03:25 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,303
Upvotes Received: 13
The only other thing I can think of is basket out of balance, I think basket has a 10 year warranty
 
  #6  
Old 03-14-13, 01:16 PM
Member
Thread Starter
Join Date: Jun 2008
Location: texas
Posts: 57
Update----Well I bought a spring and replaced the rear spring since they only had one in stock. This allowed the tub to sit more upright but the vibrating problem is still there during the spin cycle. Guess we will replace the remaining springs when they come in.
 
  #7  
Old 09-07-13, 12:42 PM
Member
Join Date: Sep 2013
Posts: 1
Did you replace the spings?

Did it work? I have the same issue and am tired of spending money on parts that don't fix the issue.
 
  #8  
Old 09-07-13, 02:01 PM
Banned. Rule And/Or Policy Violation
Join Date: Apr 2013
Location: USA
Posts: 4,297
  #9  
Old 09-07-13, 02:20 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,303
Upvotes Received: 13
Are the self leveling leg in rear of machine free? When you tilt washer forward on front legs you should hear a click and legs level.
 
  #10  
Old 09-08-13, 01:59 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,303
Upvotes Received: 13
Reread all your post see that rear legs are free, The basket on that washer will shake even when empty, Will shake machine but should not walk or hit the sides.
 
  #11  
Old 03-03-14, 09:59 AM
Member
Join Date: Mar 2014
Posts: 1
Any resolution in this matter?
I'm pretty much in the same boat, and just starting my research.

Thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes