Kenmore Elite Washer Makes Knocking Sound

Reply

  #1  
Old 04-03-13, 06:30 PM
J
Member
Thread Starter
Join Date: Dec 2009
Location: USA
Posts: 74
Received 0 Votes on 0 Posts
Kenmore Elite Washer Makes Knocking Sound

Model # 110.23032100
Washer is making a LOUD knocking sound during the spin cycle. My first thought was an unbalanced load so I rearranged the clothes. It still made the sound and continues on every load of clothes. When I open it while it's spinning it of course stops very quickly but it's not bouncing from side to side. I plan to take it apart and am looking for some advice on what to look for.

Thanks,
Jim
 
  #2  
Old 04-04-13, 03:32 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,876
Received 1,342 Votes on 1,240 Posts
The main common problem for your machine would be the drive block. First link is the parts breakdown. Second link is a video showing machine dis-assembly.

In the link below is the parts listing for your machine. Drive block is pictorial part # 15

searspartsdirect/Kenmore-elite-Part
Drive Block Replacement Whirlpool/ Kenmore Washer Repair - Video


You may also have suspension spring issue. Check under the tube for broken or disconnected springs.
 
  #3  
Old 04-04-13, 04:01 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Drive block will make a knocking sound when the spin cycle stops. While spinning open lid and see if that is when it knocks. Does it sound like the basket is banging on the side?
 
  #4  
Old 04-04-13, 04:31 PM
J
Member
Thread Starter
Join Date: Dec 2009
Location: USA
Posts: 74
Received 0 Votes on 0 Posts
Thanks pugsl & PJmax. Sorry if I wasn't clear the first time. It's knocking during the spin cycle while it's spinning. It's hard to tell if it's basket hitting the side, it doesn't appear to be moving side to side when I open the lid. It's definitely once or twice per cycle. Does that still sound like a drive block?
 
  #5  
Old 04-04-13, 05:42 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
Does not sound like drive block. Not sure what your noise is as it is not a common problem.
 
  #6  
Old 04-04-13, 06:48 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,876
Received 1,342 Votes on 1,240 Posts
A mechanical problem doesn't usually show up so randomly.

Have you tried a spin cycle with the tube empty ?
 
  #7  
Old 04-04-13, 08:27 PM
J
Member
Thread Starter
Join Date: Dec 2009
Location: USA
Posts: 74
Received 0 Votes on 0 Posts
Not trying to play a game with semantics but it isn't random. It's consistent on every spin cycle, empty or full. It's gotten worse over time and only recently got really bad. The noise is the same any time it spins. It sounds similar to the sound of an unbalanced load but much worse.

I took the cover off and ran the spin cycle while watching it. Nothing really to see, no shaking or vibration. It's something in the gearbox or drive mechanism. The springs underneath look ok, rusty but intact.

The machine's around 10 years old with lots of rust underneathx. I'm thinking now to run it till it quits and then replace it....from the sounds it's making that will be fairly soon.
 
  #8  
Old 04-04-13, 09:15 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,876
Received 1,342 Votes on 1,240 Posts
Once or twice per cycle is random. It happens every cycle but not at the same time.

Normal noise like from a transmission failure issue is every revolution of the tub......like every 5 seconds....etc.

In your case it almost sounds like the spin clutch may be worn out. Can make a loud clanging sound. Usually does it during engage..... at the start.
 
  #9  
Old 04-04-13, 09:23 PM
J
Member
Thread Starter
Join Date: Dec 2009
Location: USA
Posts: 74
Received 0 Votes on 0 Posts
OK...I see the problem. I'm using cycle as in every time the tub spins one revolution. You're seeing it as once or twice per spin cycle. I knew I wasn't being clear and now I see why

Thanks for your help!
 
  #10  
Old 04-05-13, 01:20 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 75 Votes on 68 Posts
It make the noise every time the tub goes around? If so it could be something stuck in one of the holes in basket or gearcase, clutch combination. Hard to tell without hearing it.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: