Go Back  DoItYourself.com Community Forums > Household Cleaning, Kitchen Appliance Service and Repairs > >Electric< Large Kitchen and Home Appliances
Reload this Page >

Kenmore Elite side by side NOT GETTING COLD & Food in FREEZER is DEFROSTING:-(

Kenmore Elite side by side NOT GETTING COLD & Food in FREEZER is DEFROSTING:-(

Reply

  #1  
Old 07-01-13, 01:54 AM
Member
Thread Starter
Join Date: Jul 2013
Location: usa
Posts: 1
Kenmore Elite side by side NOT GETTING COLD & Food in FREEZER is DEFROSTING:-(

Hello everyone, I have a problem with my fridge ...

A friends mom gave it to me about 3-4 years ago, and everything has worked GREAT up until a few days ago. ITS NOT GETTING COLD ANYMORE. The temp in the fridge is about 60 degrees (may be hotter now), and the food in the freezer is defrosting.

Here is some information on the fridge.

It is a KENMORE ELITE - Side by Side Stainless Steel Fridge - Water and Ice in the door - Believe it is about 25 cubic feet?

MODEL # : 106.54606300 with a manufacture date of 2003.05

I noticed a problem about 2-3 days ago (on 6-29 or 30- 2013). I walked into the kitchen and smelled what seemed to be like a burning plastic smell (I have a very sensitive nose)... I sniffed all around and chalked it up to a nearby wildfire. Didn't think nothing of it until later on in the day I opened up the fridge to get something out and BURNED my forearm on the CENTER METAL PIECE THAT DIVIDES THE FRIDGE AND FREEZER. The outer part of the freezer side was HOT to the touch also. The fridge was still cold and the freezer was still freezing, so I didn't think much of it. I had adjusted the TEMP CONTROL inside the fridge section, and about 10 - 15 minutes later I went to touch the METAL SECTIONS that were HOT BEFORE, and they WERE NOT HOT AT ALL. I THOUGHT the problem was fixed, but NO LUCK.

Quick update
**** TODAY IS 7/1/2013 and I have UNPLUGGED the fridge and moved all my food into another fridge that we had in the garage. ****

After moving everything, I removed the back cardboard on the bottom of the fridge to gain access to the compressor and other components.

*** EVERYTHING WAS EXTREMELY HOT TO THE TOUCH *** and hot air was coming out of there so I just let it cool down. Don't know if my FAN went out causing other things to go out and get hot.

WHEN I PLUG IN THE FRIDGE THE COMPRESSOR HUMMS, and SHAKES AND RATTLES A BIT... I DON'T KNOW IF THE FAN COMES ON OR NOT (IT DIDNT WHEN I PLUGGED IT IN EARLIER, and EVERYTHING WAS HOT, and I FIGURE IT SHOULD HAVE COME ON?)

I have been doing some research, and but was wondering if ANYONE could give me some feedback or advice... Some people have posted similar problems with their fridge
(not the exact same fridge I have but figured they are all pretty similar)..

Some have said a :

1. BAD RELAY on the COMPRESSOR
2. OVERLOAD on the COMPRESSOR
3. CONTROL BOARD
4. CONDENSOR FAN and MOTOR
5. THERMOSTAT (not in a forum, it was someone that posted a fridge for sale on craigslist exactly like mine, and their fridge was not getting cold either. They were "told" that it was the "thermostat"?)

I am a SINGLE DAD..... SO, ANY HELP WOULD GREATLY BE APPRECIATED :-) I have to figure out IF IT WOULD BE CHEAPER TO FIX IT, or IF I SHOULD GET ANOTHER FRIDGE.
 
Sponsored Links
  #2  
Old 07-01-13, 07:15 AM
Banned. Rule And/Or Policy Violation
Join Date: Apr 2013
Location: USA
Posts: 4,297
The outside coils should be warm to the touch if there doing there job.
The hot you were feeling around the divider most likely was just being in the defrost mode.
You should be able to hear the fan coming on when you open the door.
Here's a trouble shooting guide.
Kenmore Refrigerator 106.54606300 Troubleshooting & Repair - RepairClinic.com
 
  #3  
Old 07-01-13, 08:16 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,693
Likes Received: 115
Welcome to the forums.

There is a fan under the unit called the condensor fan. It needs to run or the unit will overheat. Also those coils under the fridge need to be cleaned too.

In the link the condensor motor is part #24 in diagram. The FSP # 2188875

Sear parts direct /Kenmore-Refrigerator-Model-10654606300
 
  #4  
Old 06-11-15, 12:39 PM
Member
Join Date: Jun 2015
Location: united states
Posts: 1
I am having the same problem with my kenmore elite. I was hoping to find what this poster found to be the cause of the problem.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes