Kenmore 70 Series Washer Not Cleaning Everytime

Reply

  #1  
Old 07-14-13, 06:58 PM
Member
Thread Starter
Join Date: Jul 2013
Posts: 1
Upvotes: 0
Received 0 Votes on 0 Posts
Kenmore 70 Series Washer Not Cleaning Everytime

It seems like 50-70% of the time it will clean our clothes, but not always. It isn't a problem with our detergent either, as we have always used Tide. It is agitating and filling all the way when I have been down by it. What could be causing this? We have a baby coming in 4 days, so we need a working washer, and can't afford a repairman this month! Thanks!
 

Last edited by Mindy McCrea; 07-14-13 at 07:18 PM.
Sponsored Links
  #2  
Old 07-15-13, 03:05 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 8,360
Received 17 Votes on 16 Posts
Need model #, Does not make ant sense, Please make sure it is agitating everytime or that it is spinning. Put washer into spin and see if it spins, need to close top to start and will stop when lid opened but you will see it stop. When washing look at agitator to see if moving.
 
  #3  
Old 07-15-13, 08:08 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,914
Received 260 Votes on 245 Posts
You aren't overloading it..... are you ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: