Maytag washer won't spin, but does everything else.

Reply

  #1  
Old 01-11-14, 06:11 PM
O
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Maytag washer won't spin, but does everything else.

Hi, my Maytag Atlantis model #MAV6200AWQ will agitate, drain, but won't spin. The washer makes the noise of it spinning and I even feel it move like it's spinning. But, it the tub doesn't move. I bought it in 2002 and replaced the transmission in 2008. Any thoughts and advise would be much appreciated!!! Thanks so much!

Sherrie
Dalton, GA
 

Last edited by oogie; 01-11-14 at 09:05 PM.
Sponsored Links
  #2  
Old 01-11-14, 09:06 PM
O
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Thank you. Wish I knew exactly what it needs.
 
  #3  
Old 01-12-14, 05:15 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Dose it make any noise when in spin? If no let us know. If no noise don't do following.
lean washer back against wall so you can look under it. Check belt is good and the water pump turns freely. water pulley front right corner. Take belt off to check, Leave belt off and turn center pulley both directions , One way will turn agitator the other way will cause the transmission to lift and will turn basket to spin.
 
  #4  
Old 01-12-14, 07:30 AM
F
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
He said "The washer makes the noise of it spinning and I even feel it move like it's spinning". Check to see if it's agitating instead of spinning. If so, you have a bad transmission. Common on these washers.
 
  #5  
Old 01-12-14, 03:08 PM
O
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Hey, it agitates when it washes, but when it comes to the spin cycle, nothing happens. No agitation or spinning.
 
  #6  
Old 01-12-14, 03:12 PM
O
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Thanks, it does make noise when it spins. It sounds like it's spinning, but the tub doesn't move at all.
 
  #7  
Old 01-13-14, 02:40 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Most likely you will need a transmission.
 
  #8  
Old 01-13-14, 01:52 PM
O
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
I should have added that before it tore up, there was a shirt wrapped around it so tight, I had to cut it out. Also, the tub won't move at all, not even when I try to turn it.
 
  #9  
Old 06-25-14, 05:10 PM
O
Member
Thread Starter
Join Date: Jan 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Update: I had a new transmission put in it, and it STILL doesn't spin!!!! The man that put the transmission in is stumped. Any advise would be appreciated. Thanks!
 
  #10  
Old 06-26-14, 04:09 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Did he replace the thrust bearing kit when transmission replaced? If not did he lube the ramp part in plastic part? Take front off and lean washer back against wall, take belt off and turn center pulley both ways. One direction you should see transmission lift a little. The lift takes it off the brake so it can spin.
here is a diagram of transmission. part # 24 is bearing kit
MAYTAG Washer Transmission Parts | Model MAV6200AWQ | SearsPartsDirect
 
  #11  
Old 06-26-14, 06:30 AM
F
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
Rotate center pulley CCW for spin. This should cause the pulley to lift a little which lifts the brake rotor that is inside the brake housing. It does not lift the transmission. After the brake is released, continuing to rotate the pulley should cause the entire transmission to rotate.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: