washing machine spin cycle not working


  #1  
Old 01-24-14, 03:20 PM
1
Member
Thread Starter
Join Date: Jan 2014
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
washing machine spin cycle not working

washer fills up when it gets to the spin cycle it stops and will not spin and makes a moderately loud screeching/buzzing noise. unhooked washer and hooked up the spare washer and it did the same exact thing when it reached spin cycle. any ideas if this is 2 faulty washing machines or a plumbing or electrical problem? (did try other outlets in the home and it did not bring back the spin cycle) fisher+paykel model#gml15....periiia model# pavt910aww...Thank you
 

Last edited by 12fox94; 01-24-14 at 04:35 PM. Reason: missing information
  #2  
Old 01-24-14, 04:21 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 76 Votes on 69 Posts
post type and model # of washers.
 
  #3  
Old 01-24-14, 04:34 PM
1
Member
Thread Starter
Join Date: Jan 2014
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
fisher+paykel model#gml15....periiia model# pavt910aww
 
  #4  
Old 01-24-14, 06:13 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,175
Received 2,978 Votes on 2,686 Posts
Welcome to the forums.

I'm not real familiar with the F/P.

F/P GML-15
washer fills up when it gets to the spin cycle
I think maybe it's the washer won't drain or drain completely at spin. I checked with a tech friend and he said it could be the drain pump as the unit won't go into spin with water in the tub.

Maytag pavt910aww
This unit has a belt that could be a problem or possibly a bad transmission bearing. They make a rebuild kit with the bearing in it. It could also be a stuck piece of clothing between the spin basket and tub cover.

You can tip the unit back against the wall to view the belt.
The video below is for replacing the bearing kit but it gives you an idea what you will see under the machine and how to work with it.
Whirlpool 12002213 Thrust Bearing Kit - Appliance Parts Pros
 
  #5  
Old 01-24-14, 07:14 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 76 Votes on 69 Posts
Can-t help with FP only have seen one and it needed a control board (heard it is a common problem with them) When you have the Maytag up to check belt, take belt off and turn pulley in back right corner (water pump) and see if it turns freely and no noise, Water pump was a problem on that washer.
 
  #6  
Old 01-25-14, 07:29 AM
1
Member
Thread Starter
Join Date: Jan 2014
Location: usa
Posts: 3
Received 0 Votes on 0 Posts
pugsl & PJmax , thank you, I will check on this , i forgot to mention we had all our water pipes brake from 1st polar vortex,Drain pipes where not cracked and we removed drain hose from drain trap and still no luck.
 
  #7  
Old 01-26-14, 01:34 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 70,175
Received 2,978 Votes on 2,686 Posts
If the drain pipes were an issue..... you'd have water all over the floor.
The problems between the two units sounds like a coincidence.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: