Whirlpool DW delay light blinking

Reply

  #1  
Old 05-24-14, 12:51 PM
W
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Whirlpool DW delay light blinking

I have a whirlpool Gold Quiet Partner III MDL# GU1200XTKQ0 SN# FL2308257. The issue is that the delay 4 hour light is blinking. I replaced the Control Board (after a lengthy discussion of my previous troubleshooting steps with parts store tech) and flipped the breaker and it looked to be fine. A couple of minutes later I walked by and the delay 4 hour light was blinking again. So I opened the door and left open for a few minutes then closed it back. The delay lights went through a 2-4-8 sequence about 6 or eight times, the refill rinse aid light came on went off and finally stopping on the 4 hours blinking. Thoughts?

V
 
Sponsored Links
  #2  
Old 05-24-14, 03:16 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,129
Received 1,113 Votes on 1,033 Posts
Welcome to the forums.

This is a problem that I haven't seen before.
I'm looking for a diagnostics routine for your appliance.

Just some things I've found.........
To cancel the delay and start the cycle, press Delay Hours until 8 glows. Then press Delay Hours one more time. The delay turns off and the delayed cycle starts.

Try pushing the sanirinse button - dry button - sanirinse button - dry button
That may reset the processor or put it into a diagnostic routine.

I haven't located a tech sheet yet.
 

Last edited by PJmax; 05-24-14 at 03:41 PM. Reason: additional ideas added
  #3  
Old 05-24-14, 04:39 PM
W
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
I tired the "sanirinse button - dry button - sanirinse button - dry button" and all that did what make the "normal" light blink in addition to/with the 4 hour light. I hit cancel and nothing happens. I open the door/close the door and the "fill rinse" light and 2 hour come then it moves to 4 hour and then "fill rinse" goes off and 4 hour starts blinking. Also if I hit any button other than "cancel" (which does nothing) the "normal" light starts blinking with the 4 hours light. I just think it is possessed.. ha...

Thanks for your help so far...

V
 
  #4  
Old 05-24-14, 04:57 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,129
Received 1,113 Votes on 1,033 Posts
I'm still looking. So far I haven't found anything that addresses your problem.
 
  #5  
Old 05-26-14, 09:49 PM
W
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Think I found the problem. I found instructions on how to test a touchpad for a Whirlpool and have a stuck/open "normal" button.

Thanks for your help!!

V
 
  #6  
Old 05-26-14, 09:59 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,129
Received 1,113 Votes on 1,033 Posts
Thanks for letting me know what you found. It will help others in the future.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: