Whirlpool washer model #LSQ7533JQ0 won't rinse or spin

Reply

  #1  
Old 07-01-14, 06:44 PM
D
Member
Thread Starter
Join Date: Jul 2014
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Whirlpool washer model #LSQ7533JQ0 won't rinse or spin

Hey everyone,

Hello. This is my first time posting here and I'm slightly desperate. A few weeks ago the washer stopped spinning but still went through all the cycles. I saved up some money, did some research, and ended up replacing the motor coupler. The washer now spun when empty but not when anything was in it. So I replaced the clutch band and the break cam driver. The washer spun through one load and when I went to put the second load in, same problem, it didn't spin. I took the clothes out and tried to go through an empty cycle to see if it would spin while empty and now it doesn't go through the rinse or spin cycle and won't drain. So I have a washer full of water that won't drain, rinse, or spin and am at a complete loss. When I let the washer cycle through, the timer gets to the rinse cycle and makes a clicking noise. When I put it on the spin cycle it makes no noise at all. Any help at all would be greatly appreciated. Thanks!
 
Sponsored Links
  #2  
Old 07-01-14, 11:17 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Sounds like you have 2 different things happening.1st
Tilt washer back against wall and look under it. About 6 inches up around cabinet see if there is a streak of oil. If there you need a gearcase top seal, clutch and drive coupler.
2nd
To check lid switch. Find slot in top under lid. Put hand under switch and lift up. Use a pen or small screwdriver and push down on lever with washer in spin. turn on and if washer spins you need a lid switch.
Check the second first
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: