Kenmore Elite Refrigerator Clicking Sound

Reply

  #1  
Old 08-17-14, 06:25 AM
T
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Kenmore Elite Refrigerator Clicking Sound

My side-by-side Kenmore Elite is making a clicking sound which appears to be coming from the lower right corner of the Fridge section (looking from the front). The fridge appears to work fine in all respects. The ice maker/water is turned off, as is the water dispenser as there is no water connection to the fridge.
The clicking sound comes on first as one click, followed about 8-10 seconds by a second click, then quiet for 3 to 10 minutes, and the cycle starts again.
It sounds like a relay clicking on and off (or off and on?).
I bought the unit new about 4 years ago and just started noticing the problem about 6 weeks ago.
Any ideas, tips, suggestions, or advice would be greatly appreciated.
 
Sponsored Links
  #2  
Old 08-17-14, 08:29 AM
Handyone's Avatar
Member
Join Date: Aug 2000
Location: U.S.
Posts: 5,451
Received 0 Votes on 0 Posts
This sounds like the icemaker is trying to fill.
When you say it's off, do you mean "off" via the control panel?

There is a switch inside the icemaker unit itself that must be switched off. This will be either a lever or a rocker switch.
If you've already done this, an appliance expert will most likely come up with something here.
 
  #3  
Old 08-17-14, 08:43 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
Welcome to the forums.

Even though you don't have the water turned on to the fridge... the ice maker will continue to operate. Most ice makers don't even have a power switch. You'd need to lift up the rod/lever or block the detector eye that detects when the ice bin is full.

It could also be a control relay in the defrost system.

You could leave a model number and I can check the exploded views of the fridge.
 
  #4  
Old 08-17-14, 05:19 PM
T
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Thanks Handyone. The switch inside the freezer compartment (on the ice-maker module) is where it is turned off. And it has been this way for months, before the clicking started. I timed it today, and I was off on the times. There is no clicking for 2m 56s, click, nothing for 13s, click, then the cycle repeats. And it is uncanny how consistent it is - within 10s EVERY time, and I timed it about 20 times (talk about watching paint dry!). I got on the floor by the lower right front and when it clicks (I assume it's a relay or solenoid), I can hear the low buzzing sound consistent with a solenoid being energized, then in a few seconds it releases.
Thanks again. I'll keep checking for ideas.
 
  #5  
Old 08-17-14, 05:29 PM
T
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Thanks PJmax.
Please see my response to Handyone for an extended description of the problem.
This model 795.58823900 does have a physical switch on the ice maker model, which has been off for quite some time.
Thanks again. If you come up with any other ideas, I sure would appreciate it. I'll do a little research on the defrost system as well as you suggested.
Thanks.
 

Last edited by PJmax; 08-18-14 at 07:35 PM. Reason: repaired model number
  #6  
Old 08-18-14, 06:43 PM
T
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Where can I get more information on the exploded view diagram and/or the defrost system for my model of refrigerator? Any suggestions?
Thanks.
 
  #7  
Old 08-18-14, 08:31 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
The link below is the basic link to your fridge. Once there you can select certain areas to view in detail. We're looking at the mechanical breakdown. In particular is control board which is pictorial 501A - control board.
KENMORE ELITE Refrigerator Parts | Model 79558823900 | SearsPartsDirect

After you select mechanical and it opens.... click on "view full size" under the diagram. When new diagram opens - click on it for maximum detail. Use arrows or cursor to navigate.

You may be hearing the control board clicking. There is no defrost timer in your fridge... it's all done from the control board.

What is the compressor doing during the clicking..... running, not running, trying to start ?
 
  #8  
Old 08-19-14, 05:17 AM
T
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Thanks for the info.
The fridge appears to be functioning properly in all other ways - freezer and fridge holding good temps, no ice or frost building up in the freezer, etc.
It's pretty uncanny how consistent the clicks are in time - Click, followed by another click 13s later, then quiet for 2m 55s, Click, 13s later Click again, then repeats. Pretty consistently.
Since this is not "normal", I'm just worried that one day there won't be any more clicks, or normal operation.......
Thanks again for your input.
 
  #9  
Old 08-19-14, 12:17 PM
D
Member
Join Date: Aug 2014
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Air Diffuser?

Is it possible that it's the air diffuser? My Kenmore elite is having the same issue with random clicks and I googled some infor and someone had a similar issue (although different model than yours). Thoughts?
 
  #10  
Old 08-20-14, 04:30 PM
T
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 6
Received 0 Votes on 0 Posts
Update. The freezer is now starting to lose effectiveness - i.e. things are starting to thaw out. Is this something I can/should attempt to diagnose myself.?
I am reasonably technical and proficient with tools (I used to service mainframe computers and printers, disk drives, etc. back in the day).
 
  #11  
Old 08-20-14, 06:36 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
What is the compressor doing during the clicking..... running, not running, trying to start ?
I asked that question back in post 7. Now it sounds more important and pertinent to your problem.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: