Kenmore 80 Series Washer Not Agitating

Reply

  #1  
Old 08-27-14, 09:06 AM
A
Member
Thread Starter
Join Date: Aug 2014
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Kenmore 80 Series Washer Not Agitating

MOD. 110.23812100
SER. CM4910462


Hello all,

Was wondering if someone on this website could help me out. I've done research throughout the forums and haven't exactly read someone having the same issues I have. It all started when my mom accidentally allowed the door of the washer to slam shut. She claimed it happened during the beginning of a spin cycle, so after numerous attempts of connecting and disconnecting and pointless tinkering I found this site. The machine wouldn't spin/move nor rinse nor drain with any given setting. I read this could be a common problem due to the washer lid switch so I replaced it. Turned the machine on and it ran for less than a minute till it stopped by itself. After more tinkering and visual inspections, I found out that if I moved the timer manually the machine would go through the given cycle except the agitate cycle. It fills with water and stops. If I move it forward manually, it goes to spin cycle then drains the water.
I read a couple times throughout the forums that if your machine does not go through the agitator cycle then your agitator is slipping. I saw the video on youtube and the only problem is my agitator luckily only spins clockwise, does not spin counter clockwise. So should i rule that problem out? Just concentrate on the timer perhaps? I've never heard any whirling noises coming from it as some people say they hear. So I'm not sure what it may be. If either the clutch, tub bearings or drive coupler went out, wouldn't the other cycles show some form of dysfunction? Also drivers me crazy not being able to figure it out. So any advise would be much appreciated! Thank you!
Allan
 
Sponsored Links
  #2  
Old 08-27-14, 09:22 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Washer will fill but not agitate? Try to put timer knob in center of wash cycle and see if will agitate there. Timer not advancing you need a timer.
 
  #3  
Old 08-27-14, 09:43 AM
A
Member
Thread Starter
Join Date: Aug 2014
Location: United States
Posts: 2
Received 0 Votes on 0 Posts
Yes, washer will fill to the given temp/amount of water i setup. I tried that a few times before, I'd put the timer knob in the center, little before and little after and it would fall into the cycle I would place the knob but not on the agitate cycle. What just gets me is as I had mentioned, it fills with water but stops on its own. Which is why I'm confused because if the timer was not advancing then why would it stop suddenly.

Edit: I just left it on "rinse" which is before "spin" and it advanced just as it always has.
 
  #4  
Old 08-27-14, 11:25 AM
F
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
After washer stops filling, if timer doesn't advance on it's own even though it's not agitating, that could be due to a faulty water level pressure switch. That switch provides power to the timer after fill but that switch is bypassed during drain and spin. Check connector at water level switch, may have got knocked loose or the switch may be faulty. You can check with multimeter if you have one.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: