Kenmore upright frostless freezer- alarm going off 253.9260411

Reply

  #1  
Old 09-01-14, 06:33 PM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
Smile Kenmore upright frostless freezer- alarm going off 253.9260411

my kenmore upright 20 frostless freezer, has started having the alarm go off. i checked the temp , with it turned all the way down its about 14-15 f. i can hear the fan running. i cleaned it out to access the dial control and found out when i turn it it won't turn off, it moves fine, i looked in the bottom and there is a slight build up layer of clear ice, the vent in bottom looks has some too. i was going to pull the cover to look at the coils, just wondering what everbody else thinks, and which way i should go. i am a maint tech, but don't work on freezer, so i can do checks just need a little help
thanks
md 253.9260411
ser s610318356
 
Sponsored Links
  #2  
Old 09-01-14, 06:39 PM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
when i was looking under the freezer, the drain plug looks like it has a cap, does this need to be screwed off. i got this freezer used,and don't have a manual. i have had it 8 years
 
  #3  
Old 09-01-14, 07:57 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
Welcome to the forums.

Here is a link to your manual.... Sears owners manual.PDF
The first 11-12 pages is the English part of the manual.

The biggest problem with storage freezers is warm air. Whether the door gets opened a lot or the door gasket isn't sealing as well as it should anymore. You could have one of several problems.....
1) The timer is not putting the freezer into defrost.
2) The defrost heater or the the defrost thermostat is defective.
3) You mentioned a problem with the thermostat.

First step is to check the coil for ice. If you do a manual defrost that plug gets removed for water to drain out into a pan.

Parts breakdown for your unit...
KENMORE Upright Freezer Parts | Model 2539260411 | SearsPartsDirect
 
  #4  
Old 09-02-14, 09:19 AM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
i pulled the cover i found out the coil isnt froze or frosted. i checked control switch, it seemed ok .
fan is working. the defrost termination switch clicked when i unpluged it .it was open..i melted frozen water for drain plug and cleaned out.i plugged back up,and its cooling. temp after being open for 1 hour was down to freezing in about 5 mins. the control knob is turning it off and on
 
  #5  
Old 09-02-14, 09:17 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
So.... everything appears ok now ?
 
  #6  
Old 09-03-14, 07:00 PM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
been working long hours no time to answer. unit has been running 36 hours since i looked at it.i have a internal thermometer i can read with out opening the door, running about 16 degrees on coldest setting. when i checked it this morning it had satasified and kicked off. i know 16 isn't right.i just wondering if defrost timer is the problem. i havent checked anything else
thanks for help
 
  #7  
Old 09-03-14, 11:57 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
If the unit was kept in defrost the temps would be sky high. I doubt you'd have any kind of heavy ice build up already.

If it sounds like your compressor is turning on and off then it would appear the thermostat is defective.
 
  #8  
Old 09-04-14, 07:10 PM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
thanks.i actually have been to school for hvac, but not my main field. and i never work on freezers.i usually pitch them out and buy a new one, because i don't have time. that makes since, staying off too long, or cycling to much. i was shocked the termos cost 100.00. i just hated throwing out a upright. the temp when i got home was 14.4.i will probally go ahead and get a thermostat, i hate to go away for weekend ,and think it might no turn back on.
thanks for your wisdom.
 
  #9  
Old 09-04-14, 08:05 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
Wow....$100 for that part is just too much.

Google the part number.... 216303600 .... there are deals out there.
 
  #10  
Old 09-05-14, 02:34 AM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
freezer is 20 yrs old.i did go buy a new one,i want to get rid of my chest ,so i am probally going to fix it.i guess i am a tight wad on some things.
thanks for info
 
  #11  
Old 09-06-14, 05:42 PM
K
Member
Thread Starter
Join Date: Sep 2014
Location: usa
Posts: 7
Received 0 Votes on 0 Posts
the alarm is stilling going off,avg temp is 12.5 f. i am going to change thermostat, but why is alarm going off at 12.5.
 
  #12  
Old 09-06-14, 06:28 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,118
Received 1,113 Votes on 1,033 Posts
I would consider 12.5 to warm for a freezer. I don't know what temperature that alarm is activated at by I'd think over 5 and the alarm should sound.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: