Washing machine fill valve

Reply

  #1  
Old 09-03-14, 06:44 AM
C
Member
Thread Starter
Join Date: Sep 2014
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Washing machine fill valve

The cold water supply to my GE washing machine began intermittently shutting off and eventually stopped all together. At first I could just turn the machine off, then back on and it would work fine. Then quit supplying cold water all together. I still have warm & hot water to tub. So I just assumed I needed to replace the fill valve. I replaced with a new fill valve and the new valve prevents all water from entering tub. No hot or cold. There is power to the valve and all connections are correct. Water supply lines are new and are supplying plenty of water to the valve. Any help would be appreciated.
 
Sponsored Links
  #2  
Old 09-03-14, 06:53 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,243
Received 1,121 Votes on 1,041 Posts
Welcome to the forums.

Are you using an actual meter to check for 120vac at the valves ?
A non contact test probe will not work properly.
 
  #3  
Old 09-03-14, 11:38 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
please post model #.......
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: