Kenmore 80 series washing machine won't agitate

Reply

  #1  
Old 09-17-14, 01:50 AM
I
Member
Thread Starter
Join Date: Sep 2014
Posts: 6
Received 0 Votes on 0 Posts
Kenmore 80 series washing machine won't agitate

I'm trying to find the cause of why our washing machine won't agitate. It only moves in either direction a few centimeters.

Its a Kenmore 80 series model# 110.92580100

Any help is appreciated and thanks in advance!
 
Sponsored Links
  #2  
Old 09-17-14, 02:53 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Is the motor making noise? does it spin? Does it drain water?
 
  #3  
Old 09-17-14, 06:41 AM
I
Member
Thread Starter
Join Date: Sep 2014
Posts: 6
Received 0 Votes on 0 Posts
Motor is making noise, it spins and drains water fine
 
  #4  
Old 09-17-14, 07:21 AM
F
Member
Join Date: Jun 2012
Posts: 264
Received 0 Votes on 0 Posts
Agitator is 2 piece. Bottom half is driven directly by the transmission shaft, top half is only driven in the clockwise direction by the lower half of the agitator. If it's just the top half that is barely moving, then you probably just need to replace the agitator dogs. Part number 80040. Go to youtube for many videos on this easy repair. Search on agitator dogs.
 
  #5  
Old 09-17-14, 08:16 AM
I
Member
Thread Starter
Join Date: Sep 2014
Posts: 6
Received 0 Votes on 0 Posts
Yes it is the top half that's not moving. Bottom is moving fine from what I can tell.

Thanks fairbanks and pugsl
 
  #6  
Old 10-07-14, 11:22 AM
I
Member
Thread Starter
Join Date: Sep 2014
Posts: 6
Received 0 Votes on 0 Posts
OK I'm having more issues now...

I ordered the parts but never got around to installing them. But now the machine won't spin while draining. It's making a loud noise but not moving. Any ideas fellas?
 
  #7  
Old 10-07-14, 11:46 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Sounds like drive coupler. Visually check to see if agitates (open lid to see) if no agitate and spin and it fills and drains you need a drive coupler.
 
  #8  
Old 10-07-14, 03:31 PM
I
Member
Thread Starter
Join Date: Sep 2014
Posts: 6
Received 0 Votes on 0 Posts
It agitates just doesn't spin. Is there anything else I should check?
 
  #9  
Old 10-07-14, 04:42 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Look inside cabinet about 6 inches from floor you you may see a streak of oil. If there you need a gearcase top seal, clutch and drive coupler. lean washer back against wall to look under it.
 
  #10  
Old 10-07-14, 05:10 PM
I
Member
Thread Starter
Join Date: Sep 2014
Posts: 6
Received 0 Votes on 0 Posts
OK I'll check it out when I get home. Not sure I completely understand what I'm looking for
 
  #11  
Old 10-07-14, 06:43 PM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: United States
Posts: 9,029
Received 74 Votes on 67 Posts
Your looking for a oil leak, Top seal in gearcase leaks and slings oil on cabinet.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: